nee4d help quick!!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Compaq Presario x1000-does not boot..Doesn't even reach POST

I have a Compaq Presario x1000 notebook. last week after using it, I shut
down as usual. But when i powered it on some time simply refuses to
boot. The hard disk whirring sound comes to a stop within 2 seconds of
powering on. All the LEDs are on. The screen remains blank with no sign of
any activity. The fact is that the system halts before getting to the POST.
I connected it to an external monitor but there's still no display. meaning
that the LCD id ok. I have tried removing the battery ... and doing a power
drain, but it doesn't help.
i don't believe it's the HD I tried another HD but will not eave reach the
please help with any info
greatly appreciated

Re: nee4d help quick!!

how many ram modules do you have.  such errors are cuased by dusty
soldering point at the RAM slot. Open the ram slot, remove ram chip
clean using a pressurized air duster, and reinsert the ram.

Try to reboot, it should work. If it does, you know what the problem


Re: nee4d help quick!!

I tried what you recommended but did not work,
I did talk to another guy who said this model was good for
overheating on the video card and to warp it.
He said he could fix it for 250.00 new video card, and 100.00 to
put it in. that pretty high to me.
what do you think? could be a video card?
thanks for you reply.
Tony hays
Quoted text here. Click to load it

Site Timeline