mat****a dvd-ram uj-850s ata device probs

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I have a Toshiba Satellite A100 PSAANE-03G00DEN laptop with a Mat****a
DVD-RAM UJ-850S ATA device which runs on Windows Vista Home Premium.
The device worked fine at first but now it will only play cd's and
dvd's, it lets you explore the disc but stops working when you try to
access, install programs or games.  Tried os reinstall, regedit and
using xp compatibility settings to no avail. Below is a copy of the
problem report produced by microsoft.

*problem signature
*problem event name: appcrash
application name: aoesetup.exe
application version:
application timestamp: 367c5a72
fault module name: aoesetup.exe
fault module version:
fault module timestamp: 367c5a72
exception code: c0000005
exception offset: 0003640a
os version: 6.0.6001.
locale id: 2057
additional information 1: 54f3
additional information 2: 96521278d6385e72ee7cd48ea3cbc1aa
additional information 3: 82ed
additional information 4: 5c680bab61660456f86c39f7eec19f44
*extra information about the problem
*bucket id: 820824425

there are no error codes just says that the program has encountered a
problem and stops when trying to run it


Re: mat****a dvd-ram uj-850s ata device probs

Quoted text here. Click to load it

Could be that the drive is going bad. I have had similar issues with
drives in the past and the only solution was to replace the drive. I
first started to notice that it would not recognize a blank disc that
I wanted to burn to, then it stopped working all together. Is your
computer still under warranty? If not you would try to locate a part
and replace the drive.

Site Timeline