Laptop No Sound

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I use a Gateway Laptop MX 6920 with O/S Windows XP Media Center.

I decided to do a clean install of the system, first one in about 4
years. After
doing this, I ended up with No Sound.. So I did a second
clean install, same
thing, No Sound.

I've gone into My Computer in the Manage section, tried numerous times
to Update
the drivers. Nothing.

What I do have in My Computer Manage is six (6) Yellow Question Marks


? Mass Storage Controller
? PCI Device
? SM Bus Controller
? Video Controller
? Video Controller (VGA Compatible)

I have tried installing drivers, and no luck. I also on start up I get
this box
first thing. *See attachment.*

Anyone have any solutions for this.
Thanks Oldcrow

New hardware-1.jpg                                       |
/attachment.php?attachmentid=50                          |

Re: Laptop No Sound


Quoted text here. Click to load it

You need a second CD/DVD with the special drivers for this machine. It should
have accompanied the hardware when you bought it.
**** WARNING **** The web-hoster steals money from your
credit card account. If you are a customer of, never give
them any credit card information. If you can't erase the information,
then do delete the old card and get a new one!      **** WARNING ****

Re: Laptop No Sound

I'm all set now. I went to Microsoft Drivers, downloaded the Audio
Driver file to the desktop and followed directions from there.

I now have sound..

Thanks for the help.

Re: Laptop No Sound

Quoted text here. Click to load it
Quoted text here. Click to load it

Re: Laptop No Sound

Curiously enough I just posted to a Microsoft Setup_Deployment NG asking
about this issue on an MX6025.  WindowsUpdate killed the conexant sound
drivers and NO new sound drivers work in this computer on XP, even the newer
Vista ones! Conexant seem to release new AC97 drivers every few months
presumably to make everyone feel better but none of them actually work.

My sound mysteriously started working again at the same time as Microsoft
seems to have had some problem with Gateway on their VLKs and I now get a
counterfeit copy of windows nag message while re-entering the key on the
underside of my computer wont support the computer's OS!

Do you have any idea what makes the sound start working again by any chance
please?  Lots of those WindowsUpdate KBs specifically state "there is a
problem with Conexant sound drivers with this update"

Quoted text here. Click to load it

Re: Laptop No Sound

myfathersson typed on Fri, 11 Sep 2009 16:58:25 GMT:
Quoted text here. Click to load it

I have two Gateway MX6124 with Conexant sound drivers and I never had
that problem. Nor have I ever updated the drivers. Both of them are at
XP Home SP2, while one gets updates and the other one does not. Both
have IE6 installed on them. How does this differ from your system?

Asus EEE PC 702G8 ~ 2GB RAM ~ 16GB-SDHC
Windows XP SP2

Re: Laptop No Sound

Quoted text here. Click to load it
Is the MX6025 the same as the MX6124?

Lots of people seem to be having this problem with this exact computer, see

(Gateway of course isnt interested in problems they cant use to fix their
Quoted text here. Click to load it

Re: Laptop No Sound

myfathersson typed on Sun, 27 Sep 2009 18:15:54 GMT:
Quoted text here. Click to load it

They are very close. Mine uses newer Intel chips, but everything else is
pretty much the same.

MX6025 Specs

MX6124 Specs

Quoted text here. Click to load it

Well if you still have the Gateway Recovery DVD, there are the original
sound drivers on there. That is what I would use to reinstall. The trick
is finding it through the cryptic folder numbers.

I don't know if you still have the Recovery partition or not. But if you
decide to do a complete reinstall, there is a trick to reinstall and not
have the recovery partition. You really don't need it as you have the
DVD anyway. The trick also skips all of the extra software that Gateway
places on the machine. If you want to go this route, I'll give you

Gateway MX6124 ('06 era) - Windows XP SP2

Re: Laptop No Sound

Quoted text here. Click to load it
By now I have tried pretty much everything: I have two hard drives, on one
is an XP Pro installation. It largely works and I use it more often.
(Microsoft doesnt recognise it as being particularly valid).
On the other just for kicks, I did a restore install from the Gateway CDs
and the proper Product Key!. On this one I am trying to do experimentation
to try to get sound working. Thus far to no real avail but it would be
interesting, if it can be done and i can switch to using that hdd full time.
Someone erased the boot partition on the hard drive so Gateway told me that
sound would never work until I bought new restore CDs from them to restore
the partition.

I didnt believe them as I suspected they were just trying to get me to buy
more CDs from them while being actually unable to identify what was causing
the sound not to work on the computer where, most importantly, various MS
KBs specifically say that 'this windows update is not compatible with
Conexant sound drivers'.

Is all this wrong and is there in fact some way to get sound to work on this
computer please??

Quoted text here. Click to load it

Site Timeline