Inserting PCMCIA Device locks up Windows

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've got a rather interesting problem that I hope somebody can help

I've got a laptop that locks up whenever a Sprint Aircard(a PCMCIA
device) is inserted and remains frozen until it is removed.  I know
it's not the card itself because it'll work in other systems without
any problems.

Wierd thing is is that it'll also pick up where you left off when the
card is removed... if you were typing in a program when the card is
inserted it'll lock up the system, and anything you type while it is
locked up will not show, but as soon as you remove the card, whatever
you typed in will appear.  Same thing happens with mouse input.

I've tried reinstalling the drivers but this did not appear to do

Any help is greatly appriciated.

Re: Inserting PCMCIA Device locks up Windows


Was glad to see your post. You see, I too have been going through a LOT
trying to resolve issues with PCMCIA and CardFlash, also a wireless LAN
card (built in).

The post leaves out a LOT of information which could help another
trouble-shoot this issue. Never the less here are some things I've
observed/learned over the years:

You said you tried reinstalling drivers. I've found sometimes that does
not work because a file may NOT be overwritten during a reinstall!
Depends who wrote the installation routine whether or not that happens.

Another thing; sometimes one 'upgrades' software (drivers in this case)
and the new INF file stays in Windows INF directory thus, the newer INF
file and the software it points to will be used. Have you 'upgraded' or
is this a fresh install? Has this aircard EVER worked in your laptop?
What OS is it?

In setting up an IBM Thinkpad T41 with Windows 98SE I had to surmount
MANY driver issues. The wireless on this laptop (in Win98) has been
especially troublesome. Found the newest drivers simply are NOT the best
choice (in fact would not work at all!) but instead had to use drivers
which were available when the laptop was issued (2004).

Another item: sometimes difficult to install drivers need a 'clean'
environment to install. Once they're installed you can load all the
other software 'junk' back in. A quick and easy way I've found is to use
MSCONFIG and check Selective startup, uncheck autoexec.bat, config.sys
and Load startup group items (Win9x). Reboot and then try the install.

Lastly, I am assuming the aircard is for a LAN. If that is the case,
configuring BOTH the internal LAN and the wireless to work together is
quite a feat. I've had some success getting drivers for these two to
work by temporarily disabling the other NIC, installing software,
rebooting, re-enabling the NIC.

Well, these are just some ideas. I believe you may need to provide more
information to help us narrow down the issue for you.

Quoted text here. Click to load it

Re: Inserting PCMCIA Device locks up Windows wrote:
Quoted text here. Click to load it

I've got a HP dv8000 and I had the exact same problem. It ended up
being the Windows PC-Card driver that was at fault. I did a
roll-back to the driver that came with the stock-machine and
everything worked after that.

BTW, the Sprint Service is cool. I use it sometimes, but because
there are a lot of places that don't support it, there are a lot of
places I go to where I end up finding a KinkosFedEx and using a
T-Mobile HotSpot account.

Ciao . . . C.Joseph

     "When hope is lost . . . the spirit dies."
                         -- Lao Tzu /

Re: Inserting PCMCIA Device locks up Windows

Thanks for your replies...

I'm thinking it has to be something with the computer itself... here
is some more info that I couldn't post before because I had to get to
a meeting....

I work for a large company and we have a couple thousand of these
systems out there.  Luckely this problem isn't too widespread but is
annyoing when it pops up.  All the systems are configured exactly the
same because they are all cloned off of a single Ghost image(running
WinXP Pro SP2 as the OS).  The only thing I could think is that it is
some sort of bios setting(which can't be cloned) or that something is
wrong with the actual hardware of the computer... perhaps the card
isn't getting enough power.  In the past I've just replaced the user's
computer, but that means longer down time for them.

I may have answered my own question(by possibly pin pointing it to the
hardware) but thought I'd throw this question out there for any other
possible idea's... plus this could prove potentially useful to someone
else as I wasn't able to find a whole lot in searching the web myself.

Re: Inserting PCMCIA Device locks up Windows wrote:
Quoted text here. Click to load it

Contact your IT support.  They have most likely locked every computer
and user into a limited user account that will not permit any new or
modified hardware or drivers to install.


Site Timeline