IBM ThinkPad need new motherboard? A21e

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
 Nov 28, 3:39 pm   show options

Newsgroups: ibm.ibmpc.thinkpad
From: - Find messages by this author
Date: 28 Nov 2005 13:39:31 -0800
Local: Mon, Nov 28 2005 3:39 pm
Subject: A21e ThinkPad seems powerless...
Reply | Reply to Author | Forward | Print | Individual Message | Show
original | Remove | Report Abuse

My wife has an A21e Thinkpad. I guess it is old, but we slapped an
802.11b card in it and she enjoys sitting around the house surfing the
net and shopping.

She has also installed some vital VPN apps on it relating to her work
(So she does have to go into town everytime she gets a work call)

Well, she noticed last night that it was getting no power and would not

come on. I assumed the power suppy was dead and as a result, the
battery was dead.

I brought the power supply (P/N 02K6657) to work since we have a few
thinkpads here. No A21e, but some older thinkpads. This power supply
plugged into them and they acknowledged the power so now I know it isnt

the power supply.

I just had a New dell laptops motherboard replaced here at work because

of the same issues. I was wondering if anyone else has had this issue
with their A21e thinkpad. Could it be the mobo? I can replace a laptop
mobo pretty easily, but am wondering if the cost is worth it.

thanks in advance
jazz mann

Re: IBM ThinkPad need new motherboard? A21e

In case anyone ELSE has this problem, I solved it... here is how... (ah
the mysteries of comptuers...)

Sitting here at my desk in my home office, surfing arounf on my
week-old Dell Latitude D810....

I look down at my wifes poor, useless A21e and feel pity for her and

I turn to look at my nice, ultra bright monitor, look back on the floor
at her thinkpad, and get down there to work.

I take out the battery, the CD-ROM drive, and the 802.11b card...

I plug it in, no light indicating that it is charging (Which I assume
makes sense, since there is no battery)...

I open up the laptop, and in a desperate hope, press the power
button... it jumps to life!

But is coming out of standby mode, which is odd since my wife and I are
heads of our local anti-standby chapter...

So I get in, and shut down prperly...

The first thing I do is pop the battery back in, and, as it should, the
battery light comes on, indicating a charge...

I debate on whether to try to power it on now or toss the CD-ROM drive
in, so I pop the CD-ROM drive back in, then power it on, Powers on

I let windows load then I shut down and insert the wifi card, and power
back on... no problems!

Seems it may have had something to do with it being in standby,
although we pulled the battery out many times and tried to power it on
before with no success... oh well! Hope this helps some poor soul!

Site Timeline