HP zt1130 problems-Update-Fixed?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
If you saw my post of yesterday about my zt1130 problems this one is
to say I may have stumbled on a fix.
Today I could get the thing to boot ONLY if I removed the memory
module from the bottom socket (swapped it with the one from under the
keyboard, same problem so I know the memory is OK). Not sure why but I
started thinking maybe the BIOS had become corrupted so it was never
seeing the 2nd module.
 While running the E-Diags that came with the unit I tried to run the
BIOS update. Could never find the right place on HP I guess cause it
never worked (URL E-Diag has in it is 6 years old and probably not
valid anymore) but I saw in the BIOS info it was showing an ASCII
symbol where the BIOS version number should have been. So I found an
updated BIOS on HP's site (it's vr. 1.08), created a boot CD with the
BIOS flash program on it and installed the new BIOS. Booted up OK,
rebooted with 2nd memory chip back in OK and have rebooted it about
6-7 times and goes into XP fine, no lockups. Will run it over the
weekend and will update this message on Monday.


Re: HP zt1130 problems-Update-Fixed?

Quoted text here. Click to load it

Well I guess the BIOS update wasn't the fix. This morning (Sun) it
wouldn't boot up. Removed the bottom memory sodimm and it boots up
fine EXCEPT today it won't boot if I put the bottom sodimm back in
(both memory sticks are 256Mb PC133). So now I'm guessing the bottom
memory socket a/o motherbaord in that area may be the culprit. Guess
I'll pick up a 512mb SODIMM and see how that runs in the top memory
socket under the keyboard.


Site Timeline