How Stupid Can one get?????????

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

This deals with a 4 port usb type 2 hub, and the Maxtor 1 touch external
usb drive, the Maxtor 2 usb external drive, and now today the
maxtor 1 touch model 4 usb drive.   I have a 4 port hub (powered up)
and for unknown reason my G: drive on the hub would not show up.
So took out the old first hd I had and bought a bigger one 150 gig
and tried that.  Same result.  So today bought the Maxtor model 4
one touch and dammit it did'nt show up as "G" drive like the
others.   I was about to give up entirely but decided to remove
the F: drive (which was formatted in a logical partition) and formatted
to FAT.   Rest of the HD's were all 32 bit format except the external
maxtors, and they are NTFS.  Well that did it.  I kept getting warnings
about the Plugin F: dr was not compatible and disabled.  I could go to
it the F: drive with FAT where had few old favorite tools stored
in dos format.  Once removed from the 4 port hub, wow up ccomes
the recognition of the G: drive (external Maxtors).  So now will
reformat the plug in F: drive 1 gig plug and restore it to 32
bit format.  So now I got 3 external Maxtors all "one touch" and
the last one dont even require any disk to activate it.
            live and learn I'm 87 so dont have to worry much longer!!!!1
                      Kokomo Joe

Re: How Stupid Can one get?????????

the restrictions placed on USB devices can be mindboggling.

after USB was touted as "universally" this and that, will make all external
devices  easy to use, blah blah blah..

yep, the nitty details of these  protocols a nd peculiar proprietary quirks
may some times be daunting,

but then again,now don't you feel so much smarter now that you figured it
all out???

and best is,  you shared this detail to others who may now avoid the same

cheeers, keep digging,  but never spend more money until u know what is the
real problem!!!

Site Timeline