geforce fx go5200 supported resolution "not available" in Display Properties

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
My product and driver are supposed to support 1920 x 1200.

I have Toshiba M30. I've tried two drivers, and (which
I obtained from the Toshiba site). Within the driver files, modes.txt
indicates the resolution is supported:

1920 x 1200  32   60 75 85 100 (entry in the file)

However, when I attempt to choose the resolution in Display
Properties->Settings, it simply doesn't show up. 1600 X 1200 is
available. So are 1920 x 1440 and 2048 x 1536, but 1920 x 1200 is just

I'm attempting to extend my laptop desktop via the VGA output to an LCD
monitor with a native resolution of 1920 x 1200.

Why isn't this supported resolution showing up? How can I force it to


Re: geforce fx go5200 supported resolution "not available" in Display Properties

I found these entries in NVTS.INF within the [nv_ClearRegistrySwitches]

HKR,, Disable19x12x32at60
HKR,, Disable16x12x32ge70
HKR,, Disable19x10x32ge70

Could one of them be impeding the selection of the resolution I

Within the same file, I also found this entry in the
[nv_SoftwareDeviceSettings] section:

HKR,, NV_Modes, %REG_MULTI_SZ%, "S 640x400=39;320x200 320x240
400x300 512x384=9;SHV 1920x1440x8,16=19;640x480 720x480 720x576 800x600
1024x768 1280x800 1280x1024 1400x1050 1440x900 1600x1200 1680x1050
1920x1200=39;1920x1440x32 2048x1536=9;"

Again, the resolution 1920x1200 does show up in the list, suggesting
that it is in fact supported, even though it isn't showing up in
Display Properties. Any ideas?


Re: geforce fx go5200 supported resolution "not available" in Display Properties

I have found a solution. But I am quite confused as to why it

We've already established a supported resolution is failing to appear
in Display Properties->Settings. I haven't been able to correct the
issue or obtain an answer as to why this is occuring.

The installed Nvidia software allows the creation of custom
resolutions. So obvioulsy, the very first thing I tried was to create
the resolution my LCD required (Dell UltraSharp 2405FPW). That *didn't*
work. I would simply get a message "The custom resolution cannot be

After failing to find another solution, I went back and tried to create
another custom resolution, 1920x1201 32 bit 60 Hertz

And that worked! My LCD recognizes 1920x1201 as 1920x1200. So I'm able
to use my LCD with my laptop and my immediate problem is solved.

However I am quite confused...

Why would I be able to create a custom resolution of 1920x1201 but not

If anyone can shed some light on this, I'd appreciate an explanation.

PS: while the solution works, it is less than I ideal as I have to
reset the resolution whenever I boot up (it reverts to 1600x1200). If
someone can figure why the supported resolution doesn't show up, that
would be even better.

Site Timeline