Fujitsu Amilo onscreen volume vanished!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi All,

I just purchased a Fujitsu Amilo L1310G laptop and and so far am very
happy with it. What I have managed to do however is lose the onscreen
volume indicator/mute, num lock etc etc. I presume these are something
to do with the keyboard diver but cannot figure out what I might have
removed to lose them?

To date I have updated XP, removed Norten AV and added Mcafee, removed
msworks and addess office 2003 and removed any other bits I thought
were not required! I also added and removed Hauppauge WinTV NovaT USB.

The functions keys do work correctly (i.e I can turn volume up and down
using Fn F10 and F11) it is just the green bar type volume indicator
and the other various scroll/num lock indicators that do not appear

Can anyone suggest how I might get them back please :-)



Re: Fujitsu Amilo onscreen volume vanished! wrote:
Quoted text here. Click to load it

Interesting.  After the latest round of Windows updates, one of my
desktops has lost its on-screen volume also for no apparent reason.


Re: Fujitsu Amilo onscreen volume vanished!

Did you manage to fix it ?

Re: Fujitsu Amilo onscreen volume vanished! wrote:
Quoted text here. Click to load it

It seems to work one time per boot.  The volume itself is unaffected.
I've also had to dump Macaffee A/V suite since it would not reinstall.
I looking into which update might be responsible.

The Sony notebook I'm typing this on has two proprietary function
key/screen display apps loaded at startup and it also has intermittent
volume/mute and screen brightness displays that started at the same time
as the desktop.  I don't think it is coincidence.


Site Timeline