Extensa 510 Laptop - PCMCIA

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I have a Texas Intruments (now owned by ACER) Extensa 510 laptop. It
currently has 16MB of RAM and a 2 GB hd (I think it's 2 GBs, could be
wrong). The OS installed is Windows 95. I am trying to get the PCMCIA
sockets working on the machine, but I am having no luck. After going
through the PCMCIA wizard in Windows, it reboots and Windows starts. I
only see the desktop for a sec then it goes to blank screen. IRQ
conflict or something? I've tried for a long time to get this PCMCIA
working. It was previously working, had some novell crap on it since it
was previously used over a school network. The computer needed a fresh
install of windows 95. I reinstalled Windows 95. I have a website that
has a bunch of drivers and apps for the application. It is here:
The utility called E510CSS.EXE for PCMCIA services, I have tried to
use. I think IRQ 14 it's been trying to use. Any idea what's going on.
I'm seeing in devices that there is a yellow exlamation mark. Is what
I'm describing an IRQ problem?



Site Timeline