DVD-RAM write in CD-R format?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I recently begain using a new Toshiba Portege laptop that has a
Matshita DVD-RAM drive.  Is it possible to record in a CD-R format?  I
have to copy some photos onto a CD for another computer that has a CD-
ROM drive.

In Windows XP, I select "Properties" for the DVD-RAM drive.  Under the
"Recording" tab I select the checkbox to"Enable CD recording on this
drive."  Yet, when I insert a blank CD-R cd into the DVD-RAM drive and
try to copy files with Sonic Recorder selecting "burn cd", I get the
message "Please insert a blank or rewritable DVD into the UJ-8445 (E:)
drive.  The blank CD-R cd is then ejected from the drive.

I thought that by selecting "Enable CD recording on this drive" in
"Properties" I would be able to write in CD-R format.

Any pointers, insights, suggestions, would be greatly appreciated.

Thank you,


Re: DVD-RAM write in CD-R format?

Quoted text here. Click to load it

Your drive type is not coming up in my model number search.  It is possible
that it is a bespoke design for Toshiba.

Many drives that are produced these days are of the type "Super Multi"
drives, which are capable of writing to CD-R, CD-RW, DVD-R, DVD-RW, DVD+R,
DVD+RW, DVD-R9, DVD+R9 and DVD-RAM. (this last one not being universal).
Such drives should work the same way as any drive that handles the same

I note that you have enable CD recording and then proceeded to use a third
party burning utility (Sonic Recorder).  Try disabling 'CD recording on this
drive' (it refers to Windows XP's own in built CD writing capability and it
may be that they are fighting each other).

Other factors if that doesn't work.  Are you sure the CD is really blank?

You could try Windows own writing utility.  Just in case you don't know how
it works: Re-enable recording on the drive.  Insert a blank disk.  If the
disk doesn't open on its own, open E: from 'My Computer'.  Now drag the
files that you wish to burn and drop them onto the empty E: drive.  Keep
doing this until you have all the files you require.  You will note that all
the files on the E: drive have an arrow on them.  This indicates that the
files haven't really be burned at this stage.  Now select the 'Burn files to
this disk' (or whatever it actually says).  All the files should now be
burned and the window updtaes to delete all the arrows.

Report back if any of this doesn't work, and I'll come up with some more
ideas.  If you do, tell me how old the optical drive is.

Site Timeline