Digital HiNote CT450 supervisor password

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Hello all,

I am trying to get into the bios setup program for this machine but it wants
a supervisor password.  This is a DX2-50 laptop with 20megs of ram.  I found
a few references to this machine in various emails and one of them said that
the password is in an EEPROM.  I've tried the remove all the batteries trick
so I think that this is true.  This has a 3V round lithium battery (for the
clock I guess) and a 4.8V nicad which seems to be for the cmos.  I removed
those and the main battery over the weekend but it still wants a password.
I found password lists on the net that say that there is no supervisor
password which isn't true and yes I have tried just hitting enter.  I also
tried just about every password that was on those lists.  I saw another
email response from a Digital service guy who said that he could fix the
problem after the requester showed proof of ownership (of course this was
many years ago).  This all leads me to believe that they must have had a
"backdoor" password that worked on all machines.  Does anyone have an idea
how to get into this setup program?  I am the legal owner of this machine.
Thanks a lot.


Site Timeline