Dell Latitude CPx -- frozen BIOS (not a password issue)

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have an old Dell Latitude CPx, running Win2000 and BIOS version A16
-- the latest version. While recently trying to adjust some BIOS
settings, I must have screwed something up. Now I can't get past the
first BIOS page, and the laptop freezes -- the clock doesn't advance,
I can't go to the next page, and can't exit. In addition, the Service
Tag and Asset Tag are now blank, and the hard drive isn't
"recognized." I must reboot, and if I don't try to access the BIOS,
the laptop boots up just fine.

I tried reflashing the BIOS, with both the current version (A16) and
the previous version (A15) -- no change. The flashing was attempted
from both the floppy and from an executable. In fact, A15 didn't
"take," although the DOS window said the update was successful. I also
tried disconnecting and reconnecting the reserve CMOS battery -- no

Any suggestions on what else I should try?


Re: Dell Latitude CPx -- frozen BIOS (not a password issue)

flipper325 wrote:
Quoted text here. Click to load it
Just for fun, I'd download the floppy version of memtest86 and let it run.

Return address is VALID!
Bunch-O-Stuff Forsale Here:

Site Timeline