Dell Inspiron 2600 Wireless Code10

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've done some research on this issue with a PCMCIA Linksys WPC11 v. 3.0
card and a Code 10, cannot start, can't load driver problem and have
tried all the solutions I can find.
The last one was reinstalling the operating system on a formatted HDD.  
I still get the error. I purchased a new D-Link PCMCIA card and the
results were identical.  This leads me to think that there is an issue
with the card bus or the PCMCIA slot itself.  Is this reparable on a
laptop (I'm very familiar with building, fixing, taking apart and
putting back together desktops, not notebooks though)?  Is the slot
itself modular?

Before Windows XP begins to attempt to install and load the driver for
the card, the lights on the card give the appearance that it is
functioning properly.  Both the Power and the Link lights are green.  As
soon as the driver is loaded an error is reported, in Device Manager the
card has an (!) next to it and

"I don't feel tardy"

Steve ¤ģIngloĢ¤

Re: Dell Inspiron 2600 Wireless Code10

if the slot is bad it is part of the motherboard. You will need a new board.
is the pcmcia card slot enabled in the bios

Quoted text here. Click to load it

Re: Dell Inspiron 2600 Wireless Code10

LymanAlpha wrote:
Quoted text here. Click to load it

I believe that the Linksy/Dlink card drivers must be installed before XP
finds the card inserted.  My memory might well be faulty, but at least
the Linksys CD that comes with the WPC11 has the required driver, or you
can obtain the latest update from Linksys.

Since you've tried to install without the appropriate driver, you'll
need to access device manager, select view hidden devices, and remove
all vestiges of previous failed installs, probably with the card
inserted.  Remove the card, reboot, and install the driver from the CD
or file, then insert the card the first time.


Site Timeline