Compaq Presario 2700 - Big Trouble!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Compaq Presario 2700 (2715EA) that is about 4 or 5 years old. I
replaced the hard drive about 2 months ago as it sounded like it was on its
way out, but I don't think this is related.

Last night, out of the blue, I switched on the laptop. Whilst it was
booting, a loud drone type of noise came out of one of the speakers, and did
not stop until I held down the power button to force the machine to power

I thought nothing of it as it booted fine after that. However, today the
same thing happened, and it's got worse. Now, Windows won't even boot. It
begins to load (the Windows XP loading screen), a blue screen flashes, then
it reboots. Safe mode doesn't work either.

Does anyone have any thoughts? I really don't want to have to replace this
laptop. It's been good for so many years!

Many thanks in advance.

Re: Compaq Presario 2700 - Big Trouble!

It turns out it is the hard drive...

Re: Compaq Presario 2700 - Big Trouble!

Quoted text here. Click to load it

OMG! Again? What make and model of HD was it to just last 2 months?


Re: Compaq Presario 2700 - Big Trouble!

BillW50 wrote:

Quoted text here. Click to load it

Hi Bill!

This is the story... As I mentioned, my Presario 2700 is *at least* 5 years
now I've given it some thought, and is still going strong. A couple of
months back the original Hitachi hard drive started to sound a little funny,
so I thought I'd replace it before things go really wrong. Naturally (should
it be naturally?) I chose Seagate for their reliability and 5 year warranty.

It's been in there about 2 months at the most and I have tonight found that
it is failing.

When I posted earlier, I though it couldn't possibly be the hard drive as
this is the new component. Luckily I've still got the old Hitachi, so I
tried this in place of the Seagate and Windows booted fine! So I started to

I connected the Seagate to my other Sony VAIO laptop with a USB to IDE cable
(boy, has this come in handy). The drive was detected immediately; but it
couldn't be accessed, and Disk Management was locking up, obviously trying
to access the thing. Anyway, with a *lot* of waiting around, the drive
eventually showed up in Windows. I ran chkdsk /r which took a good hour, but
seemed to cure the trouble as it was then accessible and worked fine when I
put it back into the Presario.

The first thing I did once back in Windows was take a new backup. I do
backup regularly, but I haven't done so for a week. Next I downloaded
SeaTools to see what was going on. Immediately it produced S.M.A.R.T. alerts
telling me there is a problem with the drive and it is likely to fail. So
I've now RMA'd it and will have to send it to be replaced, which is a bit of
an inconvenience, but so is life!

I'm trying to think of something that would have caused this problem. The
only thing I can think is that last night, before the problem emerged, I put
the Presario into standby, which I'd never done until then. It was when I
went to switch it back on that the loud noise emerged from the speaker and
it began behaving strangely. It's probably just coincidental; thinking about
it, Windows always puts it into standby after a certain period. It was just
this time I did it "manually" if you like.

It's certainly been an interesting evening, but at least I got to the bottom
of it, plus thankfully no data was lost.

Site Timeline