Compaq CQ60-313SA Bios Recovery

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Apologies if I am breaking any rules by starting this thread, I am new.
Also, sorry for the long post, but I explain my entire progress on
recovering this laptop.

I am trying to learn how to recovery my laptop from a bad bios flash.
I'm sure there have been many threads about this before, however im not
sure that anyone has tried with my particular laptop model, after many
hours of searching.

The laptop model is: compaq presario cq60-313sa. The problem began
during a bios update in windows. The update froze halfway through. This
leads me to believe that there is a bios corruption and not a graphical
problem, however I may be mistaken.

Research reveals that there are methods of recovering from this problem,
i.e.something called a crisis recovery mode which can be initiated by
removing the battery and power cable, performing a hard reset by holding
the power button down for at least 15 seconds, and then holding winkey +
B and re-inserting the power cable. This works on this laptop, if I
insert the power cable and then press the power button three times.

In CRM mode, I get a loud beep code. It is one long beep and two short
beeps. Research reveals that this is the sign of a graphical error,
according to beep code tables I've seen for compaq laptops. This
contradicts my theory that it is a bios corruption. Thus I decided to
carry on with attempting to recover my bios.

I downloaded the latest winphlash bios update from the HP website and
extracted it to a folder on my desktop pc. I found the file
"360AF54.WPH" (this is apparently the bios file) in the extracted folder
and copied to to a usb pen that I have formatted to FAT16. I renamed the
file to "360A.BIN" and copied it, an made another one called "360D.BIN".
This changes the file extension to .bin. I did this because I read a
thread online with success stories where they renamed the file using
this formula.

After inserting the usb pen with these files on it, into the usb slot in
the left side of the laptop, and then booting using the crisis recovery
mode method explained above, it does NOT beep this time, the usb pen
displays "connected" on its lcd screen instead of "disconnected /
charging" like it usually does when i dont use crisis recovery mode. The
laptop only has the power button led, the wireless led, and the power
led where the three led's are for power, charging and hard drive. The
laptop then sits for 10 minutes and then beeps using the same beep code.
The wireless LED then goes off and the laptop sits repeating the same
thing. This is as far as I have gotten with my progress.

If anyone has any ideas, or if anyone thinks I should give up, please
let me know


Re: Compaq CQ60-313SA Bios Recovery

oh, I should probably mention that after the update, the laptop from
that point onwards, when switched on, sits with a black screen, and only
the power button led, wireless led (orange), and the power led at the
bottom where there are three led's, are on. The hard drive led blinks
once or twice, and then remains off. I have already tried reseating the
RAM. I dont believe that there is a problem with any of the hardware
except the motherboard bios, because the problem began during a bios
update that froze halfway through


Re: Compaq CQ60-313SA Bios Recovery

On 7/7/2011 8:00 AM, mysticmelon wrote:
Quoted text here. Click to load it

Well a corrupt BIOS that can't be re-flashed is also known as a bricked
computer. And almost all service centers will replace the whole
motherboard. That is one way to do it, but expensive.

You can purchase a replacement BIOS. Although it is most likely soldered
in and this isn't the time to start learning to solder on a project like
this. And a replacement BIOS from the manufacture will probably be
expensive if they will sell you one. Although I see on eBay there is a
seller (or sellers) that will sell you one for almost every make and
model. I have seen online stores that will sell you one too.

I believe you have tried all other possible tricks to get it to
re-flash. At least you did everything I know to try anyway.

Gateway M465e ('06 era) - Thunderbird v3.0
Centrino Core Duo 1.83G - 2GB - Windows XP SP3

Site Timeline