Compaq Armada M700 dead

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a Compaq Armada M700.
Went on vacation. When I arrived back home, it was dead. I did not bring it
with me.

Symptoms: The battery LED (amber) in front will blink 8 times with a few
seconds pause between each cycle. The hard drive LED over the keyboard will
glow very dim. It will not respond to any power buttons etc. Behavior is the
same with battery and AC connected, battery only or AC only. I have tried
two different AC adapters, and the LED indicators on the battery indicates

Anybody experienced this? It looks a lot like the system board, but the
computer has only been sitting on my desk, so no impact damage. The Compaq
service manuals does not mention anything like this symptoms..

Re: Compaq Armada M700 dead

Eyvind Spangen wrote:
Quoted text here. Click to load it

Take this to  alt.sys.pc-clone.compaq where someone will know what that
battery code means.


Re: Compaq Armada M700 dead

The factory M700's had a lot of battery issues.( not just them - it was
battery technology at the time)  I used to work there: even though the
scale on the battery shows fully charged - it means only that it can
hold the voltage. Think of your car battery cranking - with a volt
meter, it might have 12v, but if the engine only can draw 1 amp - that
won't start the car - it needs to be able to give 20 amps of "cranking

Battery Troubleshooting Procedures

It's pretty old now - not sure they'd help: especially since now it's
HP, but may be worth contacting them .

All the manuals are online:

Here's the online Compaq forum:


Quoted text here. Click to load it

Site Timeline