CMOS Reset Dell Inspiron 3500?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I have a Dell Inspiron 3500 that has worked well.
I changed the bios setup to enable simultaneous internal
and external mouse and to allow processor throttling.

Now it won't boot.
If I press F2, it says "Entering Setup..." and proceeds
to test components.  After detecting the CD, it hangs.
Pull the CD, it hangs after hard drive.
Pull the hard drive, it hangs after mouse initialized.

CMOS battery measures 3.2V.

I can't find any way to reset the BIOS to default without
actually entering BIOS setup...Catch 22.
Is there a way to force a BIOS/CMOS reset?

I tried the obvious like pressing a key during boot to force an error,
removed the modem to force a configuration error, tried with floppy
installed.  There's a resistor in series with the cmos battery.  Tried
shorting that to ground for a change.  Didn't try shorting
the battery directly.
Removing the cmos battery involves complete disassembly and unsoldering
it.  There's gotta be an easier way.
I'm a hardware engineer, I'm not afraid to try anything.
It's nothing to lose.
Thanks, mike
Return address is VALID!
Bunch-O-Stuff Forsale Here:

Site Timeline