Bug with Dell Laptops and Keyboard Repeat Rate

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I saw an interesting post on a blog:
Basically, it says:
Quoted text here. Click to load it

That is the exact same thing that is happening with my Dell laptop. I
can fix the problem after docking by going into the control panel
Keyboard settings and resetting the keyboard speed setting back to the
max, even though it already says it is set for max. This is a pain.

I have seen ways to set the keyboard speed using a VB script, but I
could not get those to work. (Maybe that is why I am not a VB

The easiest way I found is to create a .bat file with the following
mode con: rate=31

So now, when I dock the laptop, I just double click the icon that
executes my "set keyboard speed.bat." (31 is the max speed.) I think
there is a way to have it execute based on signals produced when the
laptop docks, but that would probably require more VB code.


Site Timeline