Averatec C3500 issue

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi all,

Here's the deal:

*  Was at the office using this unit and it was working fine
*  Came back after a few hours of meetings and the machine was frozen.  My
office mate said that an hour after I left, the hard drive started churning
a lot, and this went on for quite some time
* Could not get the machine to respond to anything.
* Pulled the AC adapter out as well as the battery.  This was the only way I
could get it to power down.
* After waiting a few minutes, plugged the battery back in.  Tried to boot.
* Reconnected the AC Adapter.  Nothing.  The charge light would not even
*  Checked out the Averatec forums; found a tip that said to hold the power
button down until the three LEDS (wifi, power, charge) flashed briefly and
then went off.  Unit should power back up normally.  This did not work; I
did not see the flashes - but I HAVE tried this before in the past and it
did work.  Does not seem to apply here.

So - what could have happend to this baby?



Re: Averatec C3500 issue

Reactor wrote:
Quoted text here. Click to load it

Well, the obvious is that the HD finally failed. Any time an HD emits
strange sounds, it is a sign of either failure or impending failure.


Re: Averatec C3500 issue

Thanks for the response.  The HD did not fail - I pulled it and put it in
another laptop and it works fine.

My original simply won't even indicate that it sees power, either from the
battery or the wall.

PS - I did check my AC adapter, it was fine and I am using it now.

Quoted text here. Click to load it

Re: Averatec C3500 issue

On Mon, 23 Apr 2007 21:04:28 -0400, "Reactor"
<bruce.gettel-at-myactv.net> wrote:

Quoted text here. Click to load it

Sounds like something died.  the obvious suspects are the power supply
or mainboard.  Next time shut it down when you leave, not only will it
save power but you might get a chance to observe something helpful.

Site Timeline