Aspire One freezes during boot

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi guys,
My Acer Aspire One ZG5 (Linux + 8GB SSD) freezes part way during boot,
when it gets as far as the blue screen with the Aspire One logo.
I can go into the setup menu, and change options and change them back
again, but it makes no difference.

I've also tried using the recovery DVD, using an external drive
connected via USB.  This starts off OK, unpacks the kernel, but then it
gets stuck when it reaches the WElcome screen with the option of
clicking on next or exit.

I wondered whether this might be a problem with the SSD. I've even
thought of installing XP, just to see if it works, and then
re-installing Linux.

Any ideas anyone?

Re: Aspire One freezes during boot

Salvador Freemanson typed on Mon, 29 Jun 2009 20:15:13 +0200:
Quoted text here. Click to load it

I don't know if this trick will work for the Acer SSD, but it works for
some failed Asus SSD. That is just leave it on for a few hours to get it
warmed up. Then it will work as long as you don't turn it off. Once you
turn it off, it takes an hour or so to get it warmed up again. But this
trick won't last long from what I have heard from others. As it will get
worse and worse and it won't work at all at some point.

The Asus EeePC Xandros has a check disk option. That is to hold the F9
before Linux starts to boot. You get a number of options, like run the
recovery or check disk. Maybe your Acer has such an option like this

I also like your idea of trying to install XP. That sounds like a good
plan to me. Besides a failing SSD, it could also be failing RAM. It
could be other things as well, but I would check out both the SSD and
RAM first. Windows is usually more forgiving of flaky RAM than other OS
like OS/2. I don't know if Linux is as picky about well working RAM or
not. As I haven't personally seen Linux being picky about it yet. Hope
this helps.

Windows 2000 SP4 (5.00.2195)
Asus EEE PC 701G4 ~ 2GB RAM ~ 16GB-SDHC

Re: Aspire One freezes during boot

On 29/06/2009 21:21, BillW50 wrote:
Quoted text here. Click to load it

I've now installed Ubuntu Netbook Remix. Seems to work OK. The ram
tested OK. I guess there must have been a corrupt file, but what gets me
is that the recovery disk wouldn't install. I'll try that later, after
I've played with the Ubuntu for a few days.

Re: Aspire One freezes during boot

Salvador Freemanson typed on Tue, 30 Jun 2009 21:43:32 +0200:
Quoted text here. Click to load it

You know I had a similar problem with my Asus EeePCs. And it turned out
to be the cheap DVD external drives I was getting from China. Nero
DriveSpeed showed they were awful and would error zillions of times. So
I started using SDHC cards to install and the problem disappeared. Later
I got one of those Samsung Slim External DVD Writer 8X USB 2.0 SE-S084
drives and those things are solid as a rock. They are also very
inexpensive too. Just a few bucks more than those noname ones from
China. Nor do they seem to draw a lot of power either like the noname
ones do.

Asus EEE PC 702G4 ~ 2GB RAM ~ 16GB-SDHC
Windows XP Home SP2

Re: Aspire One freezes during boot

On 02/07/2009 16:33, BillW50 wrote:
Quoted text here. Click to load it

I've tried again using a known good external drive. I've also loaded the
system onto a USB key and tried to install it from that using the
procedure described in the manual. Same thing happens.
In the meantime, I've installed Ubuntu Lite Netbook Remix. This works
fine. So I guess the hardware is OK. But when I try to do the recovery
procedure, I get the same symptoms as before.
Any other ideas, anyone?

Site Timeline