anybody useing GHOST V12???????

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Anyone out there useing the GHOST V12 version????  I can set the
source dr (c:/winsppro) and I can set the destination dr to
G: (which leads to my new Maxtor V4 usb drive) but I cant get
the dam  thing to start writeing the imabe to the G: Drive.
I am totally perplexed.   I read the docs over and over and even
tried removing the USB2 hub and only plugging the G: maxtor
Dr into the lapgop all by itself.  Still no luck.  The previous
version was duck soup to use but v12 is weird.

* Ham since 1937 HiSchool Sophomore ex W9ZUU, KP4EX, W4FAG, KH6ARG KH6JF *
* WW2 Vet since Sep 1940 to just After VJ day. US Signal Corps AACS      *

Re: anybody useing GHOST V12???????

Joseph Fenn wrote:
Quoted text here. Click to load it
Still using Ghost 2003 :)

Re: anybody using GHOST V12??

Quoted text here. Click to load it

Tell us more info: like - same PC on which " The previous version was duck
soup to use "?
Does this " new usb drive" work on that PC otherwise ? HOW are you running
Ghost ?  are you trying this from Windows ? Linux ? Dos ? booting a floppy
? Is the USB drive partitioned ?  large enough for the image ? What
options chosen in Ghost ? ONE file ? 600mb GHO files etc ?

Site Timeline