AC adapter problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Dell Inspiron 8200...original AC adapter went bad, the cord/jack split
open from being crimped too often. When that cord was on it's last leg
I would get the error message that a 70W adapter was detected and the
battery was not charging.

I replaced the adapter with an aftermarket one and now I get the same
error message when I turn on the laptop. I have to press F1 to finish
booting up. Laptop runs fine but the batteries don't charge normally.
One battery is at about 90% after about a month, the other battery is
still at 0%. If I unplug the adapter the laptop runs ok on battery but
when I plug it back in I get a black screen and error message. If I
press F1 again, I get a black screen and have to use the power button
to restart completely.

I've looked around and the best I've found is here.

Wondering if anyone has any better ideas.

Re: AC adapter problem

I presume that you are using a Dell original with the part number
6G356.  This is a 90W adapter. What is the part number and the ratings
of the adapter that you are using?

A colleague has an Inspiron 8200 and has not encountered these

The quickest solution would be to get a new adapter for your laptop
and plug it in.  If the symptoms that you mention do not appear and
the battery charges normally then your adapter is definitely faulty.
If the symptoms persist then it may be a fault on the laptop.

Hope this helps.
Battery Guru

Re: AC adapter problem

On Apr 2, 12:29 pm, ""
Quoted text here. Click to load it

That is the part number on the new adapter. I believe it is a problem
on the laptop but I can't fix it. I've flashed the bios and tried
everything I know to no avail.

Site Timeline