560Z empty HDD

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Many of you were kind enough to advise me when I was trying to make
the USB port work. One suggestion was that I use an adaptor to plug
the HDD into my PC, but in doing that I obviously got it wrong at one
point and blew the HDD electronics.
I've now got a new HDD (IBM Travelstar DADA-26480 6.4GB) and have
*very* carefully tried again. This disk is empty. I formatted and
installed W98SE, but have got "non-system disk" message in the laptop.
The web suggests "SYS C:", but that doesn't work.
Anyone got any advice? It doesn't half make me feel thick...

Re: 560Z empty HDD

DAH wrote:
Quoted text here. Click to load it

You can try fdisk /mbr.
I've had similar problems with a travelstar drive out of a 560.  My
consultant suggests that travelstar drives must have the bios manually
set to "large" to make them work.  Auto detect just don't do it.
Then you'll have to fdisk/format/install all over again.
I haven't had a chance to try it yet.

Just curious, what's the symptom of the blown electronics on the hdd?
I've plugged drives in backwards without ill effect.

Return address is VALID but some sites block emails
with links.  Delete this sig when replying.
Wanted, PCMCIA SCSI Card for HP m820 CDRW.
FS 500MHz Tek DSOscilloscope TDS540 Make Offer
Wanted 12" LCD for Compaq Armada 7770MT.
Bunch of stuff For Sale and Wanted at the link below.

Re: 560Z empty HDD

Quoted text here. Click to load it

My boot floppy doesn't have fdisk, but I'll check that one out. I'm
pretty sure I've tried it, but maybe only on my XP attempt, which I
thought was doomed anyway and which I didn't mention (W98SE was my
fallback strategy).

The symptom of the blown drive was a siren, which caused some
disbelief (look for 560Z with author DAH in the past 3 months on
Google advanced search http://groups-beta.google.com/advanced_search -
topic "IBM HDD siren & Error 174"). There is a small brown ring with
black centre which looks like a tweeter, though of course I can't tell
if it's a speaker. IBM manuals give no indication of any siren, but
it's a series of triplet "whoop, whoop, whoop" repeated, like a police
siren. Very strange, and definitely, unquestionably, programmed, not a
bearing or head-crash noise.

The adaptor I have has 2 electricity wires on the pins opposite Pin 1
- I suspect that, since there is no indication on the drive which is
Pin 1, I accidentally connected the cable backwards and fed
electricity into Pin 1 and fried it.

I have *enormous* problems getting into the BIOS. The IBM manual says
to hold F1. I do, and it boots anyway. By tapping it frantically I've
managed a few times to get in, but it's not a normal BIOS (hello,
IBM...), it has a graphical front end which is less than helpful. I'll
try that again - all I can say is that the previous drive had a
working (apart from USB) W98SE, and this is from the same source, so I
imagine that the parameters will be identical.

Thanks for your advice.

Site Timeline