Instant startup of embedded quicktime content, is it possible? Caching is no help.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I'm hoping you might have a pointer on a very simple question:

When I embed .mov or .mp4 files using Quicktime Player for any Windows
browser, I see an annoying
white empty box with a blue "QT" logo briefly before the movie starts,
no matter that it is in
the browser cache ( I can see it ) and that Quicktime has been given a
HUGE cache of its own via Player
preferences.  How can I get the movies to appear instantly, like they
do on a Mac in any Mac browser?

For one simple example, refreshing this page over and over I cannot
escape the blue and white
startup box.
(My pages use header tags to say "cache me, my content doesn't

On a Mac these movies load and start *instantly*.

I am making museum kiosk software whose content will mostly be on a
hard disk local to the
machine, so I want full quality movies and I'd rather avoid the
unsightly with boxes with blue logos.

I'm aware it could be just MS and Apple jabbing at each other but if
you have any ideas
or clues or suggestions as to why this happens I'd be very grateful
for a pointer.

I don't want "poster" movies in general as I prefer to auto start the
movies, but I guess
that is one idea.

If I convert the movies to Flash video they startup instantly but the
quality of some of
them is just a bit worse...

Thank you for reading this!

Russ Welti
Incorporated Research Institutions for Seismology

Site Timeline