system power problems

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Ok, so i had a motherboard (soyo sy-p4I865PE Plus) that i purchased a
while back, just had sitting around till i had some money to put
together some parts to build a comp.

I bought a celeron prescott 335 2.8 Ghz and a few other things (not
really too important).

all in all, i got the system hooked up, turned on the power....and
nothing. The fans spun, but the monitor stayed blank. No beeps from
the motherboard either. I checked cables, took out ram, unplugged the
hard-drive, still no beeping. I finally took out the motherboard, put
it on the anti-static pad to see if it was a grounding problem or
whatnot, just had the cpu in the motherboard, nothing else, still no

so the question is, to my limited knowledge, i guess either the mobo
or the processor is faulty, but how do i know which to replace? is
there other help at all, or maybe there is somthing im missing...? any
comments would be appreciated :)


Posted using the interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL:
Visit Topic URL to contact author (reg. req'd).  Report abuse:

Re: system power problems

On 27 Jun 2005 00:35:59 -0400, bighirst
squawk out:

Quoted text here. Click to load it

Are both motherboard power connectors connected?

Does the bios on the motherboard support the prescott?



Re: system power problems

Normally there is the standard 20 pin power connector to the motherboard
and also a 4 pin P4 Connector that also has to be plugged in to make it
work.  The CPU fan needs to be plugged into the 3 pin CPU Plug on the
motherboard labeled CPU Fan.  Then after that it should start.  Make
sure the wires for the power supply are hooked up right.  Then if it
still does not work the motherboard is probably grounding out.  Often a
mounting post comes up in the wrong place or the motherboard is
contacting metal somewhere important.  The CPU might also be mounted
incorrectly or the jumpers set wrong for the CPU type.  Then try
resetting the BIOS with the BIOS Clear button.

Then you start taking it apart to bare bones and then out of the case.
Test it outside of the case on a piece of cardboard and see if it will
boot with just a screwdriver shorting the power button pins.  One touch
and it should start up.

bighirst wrote:
Quoted text here. Click to load it

Re: system power problems

Did you move the jumper from 'clear cmos' to 'normal'.  This may seem
like a silly question but, do you have a p4 power supply/


bighirst wrote:
Quoted text here. Click to load it

Site Timeline