system never boots the first time

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
    I put together an atx system from used parts (Iwill board, 1Gig athlon,
2100 ddr) but it's got a strange quirk. It never boots the first time. System
drives and fans power up but there's no POST and the monitor stays black until
I push the rest button. Then, every single time it boots fine. Two hard boot
in a row don't work either. Has to be a hard boot followed by a soft boot.
    Tried different memory, another PSU, reinstalled the OS (winXP) and no
change. Cpu worked fine in another board before I put it in this one, so I
assume it's something to do with the board, but what?
    It's just an extra test board to try out new software, so it's no biggie,
but I'm sure curious...failing caps?
                                                            Thanks - Gil

Re: system never boots the first time

Quoted text here. Click to load it

I am not an expert, but it seems that the BIOS program is failing.  It would
be interesting to see whether the computer  would boot into "safe mode" the
first time (to do this, I believe that you need to press the f7 key at
startup).  Report back and good luck!

Re: system never boots the first time

Thanks, but the first time, the box doesn't 'boot' far enough to get anywhere,
neither safe mode, nor even setup.

Quoted text here. Click to load it

Re: system never boots the first time

Me too.

I have an ABIT-BF6 flashed to most recent BIOS. Power up and disks spin
and fan but no POST. Similar to your conditions.

I'd immediately flick the power toggle behind the case off and on, and
then hit the power up and everything would boot just fine. Happened
every time for two years.

Then I upgraded to XP Pro over Christmas. . . same thing, even with a
format/clean install. Odd.

Then I upgraded my HDD to a WD 2500 just before New Years, did a
format/clean install again and now . . . works fine! Boots first time.

I have no idea what it was, but it's gone now.

Unlikely to help you I'm sorry, but simply wanted to share a similar


Gil Theissen wrote:
Quoted text here. Click to load it

Re: system never boots the first time

    Interesting experience with your hard drive.  Early on, I thought my
problem might be an aging hard drive that just needed an extra kick to get
going but when I ran a SpinRite diagnostic on it, it came back fine. However,
maybe my problem is a mechanical one that Spinrite wouldn't see?
    Maybe a different HDD is something for me to try, the next time I have
some extra time.
                Thanks - Gil Theissen

Quoted text here. Click to load it

Re: system never boots the first time

On a "cold" system that has a CPU fan that is temp regulated, it is possible
that the fan is not spinning up to an rpm that satisfies the BIOS fail safe,
and it detects it as faulty and shuts down. An immediate soft boot and now
the  temp gets warm enough that the fan spins up to full speed and the
system boots. I had this problem with a Abit board and pressing the "insert"
key during the boot sequence bypassed the fail safe (I can't recall the
heatsink involved, but it was a common problem with this particular model).
I don't remember if it was press and hold the insert key, or tap it
continuously during the boot sequence. Might be worth a try.


Re: system never boots the first time

    Thanks for the suggestion, but the insert key doesn't do it for me. I too,
thought it might be that 'something' (fan, HDD) needed an extra 'jolt' or
needed to 'warm up' a bit before it'd work properly, but if that's the case,
why doesn't an immediate second hard boot have the same 'warming' or 'jolting'
effect as a soft boot? Even an almost instantaneous toggling of the on/off
switch on the power strip won't induce it to boot the way the reset button
    That's about as close to hitting the rest button as I can think of and yet
it still won't behave.

Quoted text here. Click to load it

Re: system never boots the first time

If it does not get to the windows screen, my first guess would be something
to do with the power supply.


Quoted text here. Click to load it

Re: system never boots the first time

It's a long shot, but it almost sounds as though the HD is taking a bit too
long to spin up to speed. When the system tries to talk to the HD, it's just
not quite up to speed yet. But, once it reaches escape velocity, a warm boot
or reset works as long as you don't interrupt the power to the HD.
Otherwise, it'll need to spin up again, etc..

Quoted text here. Click to load it

Re: system never boots the first time

    Yeah but when I toggle the on/off switch I do it so fast that the fans
haven't even stopped spinning. I'm talking maybe a quarter of a second without
power. Wouldn't the HDD platters still be spinning?
    Anyway, thanks for all the suggestions. Since nothing else seems to have
emerged, maybe I'll give switching HDD's a shot and see what happens.
                                                            Gil Theissen

Quoted text here. Click to load it

Re: system never boots the first time

You would think so. Like I said, it's a long shot.

Quoted text here. Click to load it

Re: system never boots the first time

On Wed, 04 Jan 2006 16:38:32 GMT, "Gil Theissen"

Quoted text here. Click to load it

First and foremost, it is important to list the specific
parts!  A casual brief mentioning of them, tells us nothing
other than that you have a computer- but most computers run.

A concise opening list of all major components, make, model,
even revision if that is significant, including the power
supply (& it's ratings).

Forget about the operating system, that's not it.
Go back to basics... strip system down to only bare
essential components towards posting- 1 memory module, video
card, CPU and heatsink/fan.  No drives, no keyboard or
mouse, etc.  Clear CMOS.

All along you should try to power-on the system.  Forget
that it works if you hit reset- ignore that.  Goal is only
to have it work the first time the button is pressed, unless
you will accept having to press reset then you have "no

If it still doesn't work after clearing CMOS, check the
battery voltage, and PSU output with a multimeter.

Did this board work previously?  When and how long?  Same
CPU or different one?  Same memory?  PSU?

Was it in the same case?  A lot of the system details only
you can see, but must be described to better understand the
situation as old leftover parts can have far more
variables... for all we know they're old/leftover because
they were in another system that wouldn't run anymore and
was scrapped.

Examine the board for vented capacitors.  Try another video
card.  Check jumpers (if applicable).  Pull the board out of
the case and (leaving it barebone as described previously)
then retry it but not on an anti-static mat or packing

_IF_ these PSU you've tried were fairly young, not generic
and of ample 3V+5V capacity (generally 150W combined 3V/5V
should be plenty if it's rated accurately), and of course
none of the above has revealed anything, odds are the board
has failed and there's nothing left to do but replace it.
If you feel it's possible the bios EEPROM was corrupted
during handling, you could find an online service to buy a
pre-flashed EEPROM (if it's not soldered onto the board),
but for a system that age and with unknown failure, it seems
a poor gamble.

The ideal would be a 2nd compatible system (socket A) so you
could swap parts back and forth.

It is not the hard drive, even if the hard drive didn't spin
up fast enough the system would post, the drive would simply
not show up properly yet.

Re: system never boots the first time

Suddenly, without warning, Gil Theissen exclaimed (04-Jan-06 4:38 PM):
Quoted text here. Click to load it

Try unplugging all your USB devices.  I have a problem, similar but
different, with my current ASUS system.  Mine'll get to boot, but hang
when reading USB devices.

If I unplug my usb card reader (I had an internal one but since this
prob I'm using an external) and soft reset it'll boot normally.  I
haven't done a full troubleshoot, but have determined that it isn't a
particular port, or particular USB device, but it might be the NUMBER of
devices installed.  Not sure, haven't had time to work on it.

It seems unlikely this is it, considering how early in the boot process
your problem is, but it's easy and simple to try.

I still suspect some sort of power related issue, even though you tried
swapping the PSU.  Did you do some math and make sure both PSUs had
enough juice to boot the machine?  Have you eyeballed the power
connections on your mobo to make sure there's no damage or corrosion there?

And yea, I suppose it could be caps, but I think that usually when they
fail, you can confirm that visually - leaking or swollen or something.


Site Timeline