startup trouble

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I just put together a new system,and I need help:

CPU: Celeron D (2.93 ghz 533mhz, prescott)
MOBO: Soyo p4vte
HD: Maxtor 120G  udma/133
MEM: 2@ 256 DDR 184PIN
VID:  16 mb nvidia
2 cd drives
1 floppy

Here's the problem: When I turn on the machine, I get one beep and the
screen displays the cpu and the memory checks ok.  Then the auto detect
Primary Master.........Ide hard drive
primary slave...........not detected
secondary master........ATAPI CDROM
secondary slave.........ATAPI CDROM

Above this are the options for booting and entering BIOS setup, but no
matter what I push, nothing happens. The keyboard lights are not on.  I
have tried with two different keyboards, both work on other machines,
one is ps2 and the other is usb.  I have tried clearing the CMOS, and
unplugging peripherals one at a time.  Same results until no
peripherals are plugged in, then I get a CMOS Checksum Bad message.

Re: startup trouble

You have to put windows cd in cd drive or bootable flopy in flopy drive,
format hd, and so on.

Boba Vancouver BC

Quoted text here. Click to load it

Re: startup trouble

Aw crap, it would've been cool if your surname was Fett.....

Re: startup trouble

Thanx for the reply, Boba.  I've tried the cd, and a DOS floppy.
Nothing happens.

Re: startup trouble

Did you check butable sequences in bios? First cd and than other?
Quoted text here. Click to load it

Re: startup trouble

USB keyboard does not work with DOS
Quoted text here. Click to load it

Site Timeline