PC won't boot after USB card installed

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I was running out of USB ports, so I bought an HP USB 5-port PCI card
recently, but after installing it the machine wouldn't boot from any
device - all drives recognized after the POST sequence, but it wouldn't go
into the Windows boot.  The board looked poorly made - too much gold on the
connectors, and it looked like two of them were shorted, so I took it back
and got a refund.
I then bought a Belkin 5-port ditto, and installed it, but got the same
Anyone have any ideas why this would happen?  There's a single beep at the
point where the OS boot should be starting, but that happens whether or not
the machine actually boots. No other beeps or diagnostics that I don't get
when the board isn't installed.
I've tried moving cards around to different slots, but it makes no
Gigabyte GA-8IHXP 2.1 motherboard
Intel Pentium 4 3.06GHz
1GB Rambus RDRAM (2x512)
60, 60 and 200GB Seagate 7200 ATA 133 drives
Toshiba DVD-ROM, Lite-On CD-RW and DVD-RW drives
ATI Radeon 7500 64MB video card
Sound Blaster Audigy 2 PCI sound card
US Robotics voice/fax/modem
Antec Plus 1080 AMG case and power supply
Win XP Pro, SP2

Re: PC won't boot after USB card installed

David de Jongh wrote:
Quoted text here. Click to load it
Sounds like you're having a driver problem of some kind.  Have you tried
to boot anything besides windows?  http://www.toms.net/rb/ has a linux
on floppy very nice for diagnostic purposes.  If nothing else it'll help
determine if the hardware is bootable.

I've heard of computers having problems if too much electricity is drawn
from power supply after a new piece of hardware is added, though I
wouldn't expect a USB board to draw much.

If nothing else you can try an external USB hub.

Site Timeline