p4p800se & USB Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello All,
I am having a problem which has been going on for about a month.
I have 8 USB ports on the mobo, 6 external and 2 internal
1 of the internal ports is connected to a combined floppy/media reader
the other isn't used.
1 printer is using an external port
1 mouse is on another (the mouse is cordless with a built in 2 port hub)
1 pda is normaly plugged into another port to charge it
The problem is that when I plug any device into 4 of the ports I get an
unknown device mesg in WinXP-Pro(SP2), but it will work in another port.
The problem occurs more often when I plug in a device which draws power eg.
the PDA or my Canon Scanner which is powered by USB. Some times the scanner
is recognised but fails when a scan is attempted.

Please find below a list of everything I have done to troubleshoot the

Reset BIOS
Reinstalled USB drivers
Disconnected all USB devices and tried each port separately
DIsabled all ports in BIOS then turned them back on 2 at a time
Bought new PSU (antec 350)
Used a different HDD with a fresh install of WIndows
Set USB in BIOS to USB1

If I remember rightly the issue started after I started using the Game port,
obviously I have tried to resolve the issue by unlugging the game port from
the board.

I have tried everything I can think of, I now believe the board is

Thankyou in advance,

P4P800 SE (Skt 478)
P4 3.0
1.0Gb Ram
ATI AIW 9600xt
160GB Maxtor HDD

Re: p4p800se & USB Problem

Ian D. Weatherall wrote:
Quoted text here. Click to load it

USB ports only supply a limited amount of power and the size of the
power supply does not change this. My guess is that you are trying to
draw more power than the port can deliver. As you know if you connect to
another port it works, this port may not be as heavily taxed power wise.
One solution is to add a self powered hub.


Re: p4p800se & USB Problem

Hello and thank you for the suggestion, I have tried a powered hub and the
problem remains, also the problems only started a month ago after 6 months
of use.
Which is why I am beginning to think the board is on it's way out.

Quoted text here. Click to load it

Site Timeline