No Beeps/ System shuts down after 6 seconds

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
New system build based on Intel D945PSN and 3.60Ghz Intel P4 Socket 775
processor.  System switches on but then shuts down after approximately 6
seconds.  No P.O.S.T. beep codes or anything else to indicate problem.

Original Motherboard was D.O.A. so this is a replacement one direct from
the supplier.

When I built the system with the new board last night it powered up fine
and I got half way through installing the O.S. when it shut down, I then
powered it back up and it gave me 4 alternating P.O.S.T. beeps which
when looked up means "thermal warning".  Opened up system and checked
all connectors, checked that processor fan was functioning correctly,
checked for airflow obstructions as per: and found
nothing.   Left it a while, powered it back up fine and tried installing
O.S. again but it powered down after about the same interval as last
time and when I restarted gave the same thermal warning code.

Now this morning when I tried to power up the system as I said it powers
up for approximately 5-6 seconds then shuts off with no beeps or anything.

Any ideas greatly appreciated guys!!!

Thanks in advance

Re: No Beeps/ System shuts down after 6 seconds

Hi dave,
Have a toot here-:

There's a list of codes with possible explanations, pretty sure your
boards on the list.


Site Timeline