New computer not booting

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Greetings all

looking for a little help and advice regarding a computer i've built,
as it's not booting from any of the drives.

I'll try to go into great detail about what may need to be known, if
anyone requires any more detail, please don't hesitate to ask.

The motherboard is an AOpen DX34 Plus-U dual processor motherbaord. It
currently has 2x P3 1ghz processors in it.
The problem i'm having is that it seems no matter what i try, i always
get the same message "Insert system disk and press enter key to reboot"

I've looked at the setup menu and it seems to be auto-detecting all of
my drives just fine.

I've tried booting from a Hard drive with an existing Windows
Partition, i've tried booting from a bootable Windows XP install disk,
and i've tried booting MSDos from a floppy.

I've attempted to change the boot sequence, although i'm pretty sure
that would make no difference.

I took the Lithium battery out of the motherboard, briefly and placed
it back in, in the hope that it would reset the BIOS and consequently
remove any corruption, but to no avail.

All my wires appear to be plugged in correctly.

The boot log doesn't pick up any errors, and only informed me that the
BIOS had been reset.

However the RAID utility doesn't load, the screen just goes blank and
the computer freezes.
The boot options menu is relatively blank, but if i press <Del> to go
from there to Setup (rather than just going straight to setup from the
initial startup) it also doesn't load, the screen once again just goes
blank and freezes.

Any constructive input would be greatly appreciated.

Kind regards

Re: New computer not booting

Suddenly, without warning, Raptoot exclaimed (12-Dec-06 4:48 AM):
Quoted text here. Click to load it

Ok, basic stuff first.  Did you check to make sure there isn't a CD/DVD
in an optical drive, a disc in the floppy drive if you have one, or a
USB device plugged in that might be mistaken for a boot device?

Also, if your drives are SATA, make sure you're using the right SATA
connectors.  Had a similar problem, and it turned out that the drivers
for one set of SATA connectors was old on my ASUS mobo.  Switched them
to the other set of SATA connectors and all was well...

Boot options blanking/freezing is of a bit of concern, though.  What are
your possible boot devices, and which ones are brand new?  It's possible
you have something that's DOA - in which case you should try swapping
out with known-good, or if everything's SATA, try an IDE HD with an OS
on it just to see if it'll work.

And if you haven't tried, you should create a boot floppy or CD (BartPE
I'm told works well), and see if you can get it to boot from that.

Hope this helps!


Re: New computer not booting

Hi jmc

thanks for your reply.

I originally tried booting with the hard drive i stripped from my old
PC, which currently has windows XP pro SP1 installed on it, and was in
good working order when i physically purged it.
All of my drives are currently running from IDE controllers and are as
follows : -

250GB HDD - IDE Port 1 Master
80GB HDD (Windows XP SP1) - IDE port 1 Slave (although i have also
tried it as the master)
16x DVDRW - IDE Port 2 Master
I have 1 proprietary connector for my 3"1/2 floppy drives in which i've
tried both my new drive, and the one i purged from my old system

If, by some cruel twist of fate it turns out the IDE ports on the
motherboard are faulty, I also have a 2-port IDE PCI card installed,
but i haven't tried that as i assumed I would have to install the
drivers for it first.

Thanks for your suggestion of BartPE, i'll try that.

Your input is much appreciated.

Kind regards

Site Timeline