need help setting raid 0 on Asus A7N8X Deluxe

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Could some one please share with me how to use the mobo's SATA
feature? I've tried and tried with no success. I tried the jumpers but
I don't know if I should use the jumpers, if I should what jumpers do
I set? I either get into raid,  one drive is unacceptable. or I cant
access the raid feature.  I'm using two identical WD RAPTOR, Western
Digital WD360 drives.  I already know how to enable sata on the main
board. TIA

Re: need help setting raid 0 on Asus A7N8X Deluxe


Quoted text here. Click to load it

If you are gettting the RAID BIOS message, can hit the
keyboard key and enter the RAID configuration menu, you have
the jumpers on the board set correctly.

My memory of the exact setup menu is a bit vague, but
presumably you hit some key to "Create Array", then pick
which type, then pick the first drive.  Next you add a 2nd
member to the array for RAID0.

Are you saying that at that point it refuses to accept the
2nd drive?  If so, does it produce any error message?  Are
you certain they are both jumperd the same?  If they are
SATA300 drives, IIRC the controller is only SATA150 so if
they need it, jumper them to SATA150 mode.

Somes the cable doesn't seat well in the drive or
motherboard socket, if all else fails you might unplug and
replug the drives, or swap the positions of the drives and
cables to see if you then have the other drive useable if
not both.

Keep in mind that that board places the SATA controller on
the PCI bus, so if you have other higher bandwidth devices
on the PCI bus you may not get as good a performance level
as you hope for in real world uses where there is concurrent
use of multiple PCI devices, unlike synthetic benchmarks
which tend to cause traffic mostly to the SATA controller.

Site Timeline