Memory killed something?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
A new 512 Mb stick of PC133 SDRAM (Samsung - and it's actually got
PC133 and PC166 written on it) arrived today to give my aging Optiplex
GX240 a little boost. I removed the existing memory and innocently
plonked it in checking that it was well seated of course.

Turned on the power and - uh oh - continuous short BIOS beeps and -
more uh oh - a faint smell of burning. Obviously I turned off and
whipped out the RAM. Paused. Tried again but same thing happened.

Why did this happen? I didn't order the wrong memory did I? Did I?

Also to make things worse (much worse) now i've put the old memory
back in, the computer is happy again but - er - well it took about 25
minutes to boot and i'm having to write this message on my laptop
because it's so slow it's barely usable.


So any laughing, sympathy or advice?


Re: Memory killed something?

Quoted text here. Click to load it

Ah yes a quick (not really) check has revealed that now my computer
(with the original RAM back in it) has a sustained transfer rate of
just 12 Mb/s. This compares rather poorly to the 500 Mb/s or so that
it was before.

Re: Memory killed something?

Quoted text here. Click to load it
    Try resetting BIOS to Default. Check BIOS settings first, CACHE Enabled
on CPU? If No change, try clearing CMOS (jumper on motherboard usually). If
still no change you need to make a claim against memory supplier for refund
AND consequential damage.


Site Timeline