lost USB with Asus A8N-SLI

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Swapped out Abit KU8 mb for Asus A8N-SLI, and later A8N-SLI Deluxe, and lost
USB and 1394 ports.  They're enabled in bios and have installed latest
chipset and bios software.  Windows XP Pro SP2 is up to date and everything
worked with the old Abit mb.  When booting Windows sees all the USB and
Firewire ports but not useable.  Tried an external USB card but same thing.
Device manager says: This device cannot start. Code 10

----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+
----= East and West-Coast Server Farms - Total Privacy via Encryption =----

Re: lost USB with Asus A8N-SLI

Quoted text here. Click to load it

A Google search, suggests one method to try and fix a problem
like that, is go into Device Manager in Safe Mode, and delete
the devices with the code 10 problem. Then boot into normal
mode, and Windows should rediscover the hardware. With SP2,
I would expect the necessary drivers would already be there.


Code 10 explanation from KB:

The USBMAN recipe for cleaning up USB in Safe Mode:


Site Timeline