Jetway P4MFMU m/b dead?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
got the above m/b as a replacement for a dead gigabyte GA-8SIML off ebay
(yes its a risk but the price was good) and thought every thing was ok till
i tried installing windows xp. It will install XP to begin with from booting
the cd and go through the process of installing the files and resetting to
continue installing but then it tries to load windows and just shuts down. I
had this with another pc recently but a fresh install of windows solved that
prob. this doesn`t want to play. i`ve tried 3 different hdd and all give the
same result. once i had a DRIVER_NOT_LESS_THAN_OR_EQUAL (or whatever the
thing is) error but that was only once and never resurfaced. Is it a
driver/irq prob, onboard graphics perhaps? Any help much appreciated.

Re: Jetway P4MFMU m/b dead?

disable integrated sound and lan then install windows reboot and enable them
you can also try changing the bios switch for 'PNP os Installed'? to no
Memory errors can cause this too.

Quoted text here. Click to load it

Re: Jetway P4MFMU m/b dead?

Quoted text here. Click to load it

Try reinstalling the OS without ACPI - disable it in the bios first. This
will stop IRQ sharing. Only drawback is it disables soft shutdown but thats
not a big loss IMO.

Site Timeline