Help Please

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
hi, got a PC thats driving me mad.

Athlon XP2200
512mb PC2700 (although PC3200 in there atm as test)
Soundblaster Live Value
Gainwwod Geforce4 Ti4200 128mb
40Gb HDD
10/100 Network card
EP-8K7A EPOX mainboard (I think)
Window XP Pro, SP1
Direct x 9.0c
newest video and sound drivers

The symptoms are:-

1, Playing fine in a game, suddenly the display shuts down, and the monitor
goes into powersave after a few secs (it does this when getting no signal),
after a minute or two the whole PC reboots. Sometimes it works OK again for
quite some time, but more usual is that it goes into a cycle of losing
display and rebooting.
2, sometimes when it reboots it gives 'windows has recently recovered from a
serious error' message, this message makes references to NV4, but this whole
losing display and rebooting thing happened when I tried a different video
card as well.
3, Noisy CPU Fan No temp change visable though.

What I've tried so far:-

1, switching slots memory was in. seemed to help a lot, I had no crashes for
24hours, suddenly it all started again.
2, Using different memory, also seemed to help for a while, but it all
started again the next day.
3, Used a different older graphics card. no visable change.
4, Formated. No change.
5, Unplugged peripherals, currently, floppy, both cd drives, and sound are
6, tried different drivers, sound and video. no change.

Whats wrong?
At the moment, i'm thinking powersupply, memory, or mainboard, maybe
I dont have the cash to replace all these bits at once, so any help pointing
to one or two devices to replace would be gratefully received.

Re: Help Please

On Mon, 20 Jun 2005 12:02:44 +0100, "Katchin"

Quoted text here. Click to load it

Well this "seemed to help" could be coincidence, could mean
you had mutiple problems (memory errors in addtion to the
other problem- run memtest86 for several hours to check
memory) or could be something loose like a cable, that was
barely moved while changing memory, but still makes a
marginal connection.  Along this latter line of thought,
recheck cables and cards, etc- the mechanical connections.

Quoted text here. Click to load it

Note the ambient room temperature and the system case temp
(also as it is effected by how long the system ran, and if
near a heat/cooling duct, whether that is blowing
conditioned air).  I'll get to one of the reasons why at the
end, but it goes along with the idea of trying to find a
commonality to the onset of the problem.

Of course you may need try different games too, if same game
keeps crashing it could simply be a game (or driver) bug.

Quoted text here. Click to load it

Some Gainward GF4Ti4200 cards were know to have bad
capacitors.  That isn't yet known to be as widespread on the
(slightly different) 128MB version as the 64MB version of
the cards.  In such situations, when the ambient temp gets
_lower_ the card would have more problems... a bit opposite
of the typical card-overheats type of problems many video
card owners might face.

However, since you tried a different card, that would seem
to rule this out, BUT if you still get the NV4 error, I'd
try uninstalling the video driver, rebooting and installing
a different version.  I suggest trying an older version than
newest, perhaps something in the v66.(nn) Detonators.

Quoted text here. Click to load it

Unless the CPU heatsink isn't on good, the fan has failed,
or the case airflow is too low and it overheats, it's
probably not the CPU.  Run Prime95's Torture Test for at
least 45 minutes to check CPU stability- which wouldn't
necessarily mean a "bad" CPU, could still be temp or power,

Examine motherboard for failed caps.  Some Epoxy were known
to have capacitors subject to failure.  Vented tops,
swollen, leaky residue around tops or bottoms.

Check power supply voltages with a multimeter, especially
while a game is running since you report this scenario
causing problems.  You don't mention your power supply make
& model... if it's generic, it could easily lack sufficient
5V amperage (which would be a most-loaded rail on your
system).  Even if PSU formerly worked, if it was near it's
limits in 5V amperage that will tend to wear out a power
supply faster.

Recheck bios settings, consider clearing CMOS, and if
problem persists, check on a bios update- again clearing
CMOS after flashing the bios.

If all else fails, disable the sound temporarily- see if the
problem still persists.  If it doesn't, try older sound
driver, or simply remove the sound card from the system for
further testing.

Site Timeline