Gigabyte GA-7VRXP won't post

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I'm building a system using a known good MB and processor I got from a
friend.  He kept his memory.  I had a stick of Kingston 256 that is the
correct memory for this MB according to the Kingston configurator.
However, when I have a minimum configuration with just them memory in
and a video card, I get nothing.  No beep codes, no video, nothing.
The MB lights up as well as the processor fan goes on, but that is all.
 If I pull the memory I get the appropriate beep codes, so I know the
speaker is functional.  With memory in I get no beep codes.  I have
tried all three slots.    I don't have any other DDR memory to test
with.  My gut feeling is the Kingston is bad, but I hate to buy memory
I may not have to.  

Any thoughts?


Re: Gigabyte GA-7VRXP won't post

Oh, it's a Rev 2.0 board.


Re: Gigabyte GA-7VRXP won't post

On 27 Feb 2006 06:01:55 -0800, wrote:

Quoted text here. Click to load it

You have a CPU, installed?

I doubt it's the memory.  Maybe, but seems least likely.
Problem is the odds go against everyone, so if all else
fails, get ahold of more memory.

Lots of things can happen to a formerly-working, known good
board.  Taking it out of the case or installing in a new one
can stress marginal solder joints or worsen pre-existing
cracks in the board.  ESD can scramble the bios, or fry some
other chip.

You didn't tell us the rest of the config so we don't really
have enough to go on.  No mention of power supply, is it a
generic?  Does it have a 4-pin 12V plug, plugged in?

You've left out a ton of info that only you can see, since
we don't have the box in front of us.  Maybe video, maybe
not... we have no way to know.  Try clearing CMOS and if
there are any motherboard jumpers, check the manual for
correct placement.

Re: Gigabyte GA-7VRXP won't post

You haven't caught any DIP switches by any chance that sets the FSB
ain't the bios battery by any chance...?

My GA-7AXP played a nice trick a
couple of weeks ago.... No boot from
HDD, kept saying please insert disc POST
bios and all its settings
were intact apart from the 5V 30 Amp rail, this was
down to 4.3V...!

I tried everything from a restore to a repair install without
luck, so I tried a reformat, still the same, I borrowed a HDD still
please insert disc it kept saying.

By now I was thinking nasty things and
became fluent in other
languages, I happened to reboot the bios....hey presto...
that cured
the fault and brought the 4.3 rail back to 5V.

And to my amazement
the HDD was now asking for the CD ROM so that it
could finalise the
installation, so it must have gone on the HDD when
I tried to re-install.

checked the bios battery and it read 2.5V on a digital meter, in
went a new
battery and to be sure I re formatted and re-installed,
never be tempted to use
a analogue/moving coil type meter to measure
these batteries or they may flatten
them rather quickly.

By now I was very fluent in other languages, no bet's
being taken that
I did not need to re-install in the first place but only needed
change the darn battery -  all settings was well in bios even the
clock only
that 5 Volt rail being down to 4.3V was indicated....!

Was it a mains spike or
was it the battery and why did it appear to be
a HDD failure...?


Site Timeline