Creative Labs Live! 24 bits

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
My new computer (work purposes mainly) has a Live! 24bits sound card
and is running Windows XP Pro.
When I test the speakers using the card's software I get output on the
rear and front speakers but when I play any other sound (including the
sounds from the Sounds tab under the Sounds and Audio Devices in
Control panel I get just the front but not the rear output....
If I play something with Winamp I get just the front but not the rear.
Is there a way to set it up so I get output on all speakers?
Is this a Windows or a hardware issue?


Re: Creative Labs Live! 24 bits

On Tue, 01 Nov 2005 17:39:19 -0500, FayeC

Quoted text here. Click to load it

The audio from these applications is only 2 channel,
therefore no audio card/solution/whatever is supposed to
output anything but to the left and right front channels by
default.  However, some cards, probably yours as well, will
support some kind of simulated surround sound mode in the
(Creative) software configuration.  

Look in the Create software, not windows' default mixer, for
options that read something like "Live Surround", though it
might be worded differently.  The result is likely
immediate, so have the rear channels turned on and listen
for the result.  With some cards it is necessary to stop
playing the audio, then restart playing it (after toggling
the card's software setting) for the rear channel output to

Re: Creative Labs Live! 24 bits

Install all the soft that came with your soundcard and go to the eax
Console. On the CMSS 3D tab enable the "surround stereo" option and it's
Of course, select the right speaker configuration that you own. And if you
want to improve sound quality, under control panel, open device control (a
little speaker icon) and select 96 Khz audio quality. (I see no improvement
on 24 bit).

Good luck.

Quoted text here. Click to load it

Site Timeline