Broken XP installation

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a year old home built system.  Added a IDE drive to format, and
know my machine won't boot.  I took out the IDE added drive, and even
removed my other CDRW IDE device.  Still hangs up boot before getting
to login screen.  When booting with command prompt/safe mode it gets
past mup.sys and then screen goes blank.

I can boot into safe mode no problem.  How can I fix this??????

I currenlty have applications installed that I will loose forever, so
I really don't want to rebuild for know.

HELP !!!!  Thank goodness I have a laptop, but need to get this
workstation working.

Any comments would be greatly appreciated.

Re: Broken XP installation

Quoted text here. Click to load it

from safe a system restore.

Re: Broken XP installation

On Sun, 25 Nov 2007 08:54:31 -0800 (PST),

Quoted text here. Click to load it

Make sure your current drive with XP on it is set as the first boot

I recently stuck my IDE for Windows ME into my XP rig and it tried to
boot to ME. Had to change it in BIOS before XP would come back

The Zero ST

Re: Broken XP installation wrote:
Quoted text here. Click to load it
The applications on your old drive will not be lost as long as the drive
is still good. It is almost impossible to say what is causing it not to
boot. You might have damaged something when you were installing the new
drive. Something might have just gone bad but with the information you
have given there is no way of knowing what.

Site Timeline