Blanking Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I got an unexplained problem. For clarity, please forgive the long

I've installed game X on my WinXP SP1a, and played it with a CD emulator.
The game comes with it's own editor. For sometimes now (nearly a month)
the game and the editor runs fine. Then the strangest thing happened:
yesterday, when I exit the game and fires up the editor, the screen went
blank (the lamp on the monitor says it is on standby mode). Pressing the
reset button doesn't help, as the PC now refuse to do anything except
showing that the HDD led on continuously. So, I power down the PC (by
holding the power button 3 secs), wait for 5 secs, and power it up again.
The PC still refuse to do anything, only the HDD led is on continuously.

As my mobo have a history of problems with USB, so I remove the USB
printer cable, and power it up again. The PC now runs normal. Then I
power it down again and attach the USB printer cable. The PC runs normal
again. So I suspect the problem was the game.

I verify this by playing the game again, and exit. Before firing the
editor, I decided to test the audio system, because the game sounds
funny. I fire up winamp and play some song with it. To my amazement, the
songs are now sound funny. Its like hearing a stereo player inside a
metal tank (which I named the effect "canning"; if you had experience on
audio editing, it's like applying a saturated metal plate reverberation
over a sound file, attenuate the mid-range freq., and remove the center
image of a stereo sound). After hearing this, I fire up the editor, and
as I suspected, the monitor went blank as before. Ok, I think I know the
remedy: just turn off the PC, remove the USB printer cable, then turn it
on again. Only this time, it doesn't work. I tried the turn on/off
routine several times, but no success.

Because earlier winamp plays music strangely, I suspect the sound card is
the culprit. I then remove the sound card and turn on the PC. Now, it
works. I have used the sound card for a year now. So I tried to reinstall
the sound card. The PC boots fine, only WinXP won't detect the soundcard.
I have using WinXP default drivers for the sound card, as the card is
"old" (SounBlaster Ensoniq ES1371). I then tried to install the "latest"
driver from the manufacturer, but the installer whines that the sound
card could not be detected. OK, I thought, as I bought the card from used
parts reseller a year ago, I could accept that the card is now dead. I
remove the card, and use the onboard sound device instead.

After reinstalling the drivers, I tried the game/editor routine. It
doesn't cause the monitor to blank/PC won't start problem. The only
problem now is the "canning" effect still persists, even after using the
onboard sound device. Out of a whim, I tried another game, game Y. The
audio seems to be fine, but the background music seemed to be too loud. I
always set the bg music of games only at 50%. On game Y audio
configuration, the volume control are divided to master, sfx, voice,
footsteps, and bg music. Somehow, the bg music volume control now show at
100%, so I decrease it to 50%. But now, I don't hear any sound. When I
set the bg music volume control to 100% again, everything is back to
normal. That's odd, because prior to any of these problems, the volume
controls are working as expected. I then notice the "3D sound
acceleration" option set to "hardware". I then change it to "software"
and everything is back to normal. I try to set it to "hardware" again and
now it runs fine. I exit the game and try winamp again, and now the
"canning" effect is gone. So, my conclusion was the "canning" effect is
caused by software problem: a piece of sw which uses low level access to
the soundcard mixer controls but do not reset it to prior settings upon
exit. I have a similar problem with MIDI controllers and it's the sw's

So, I think everything is solved, but boy am I wrong. I'm working with MS
Word 2000 today while hearing some music with WinAmp. The monitor
blanking/PC won't start problem recurs. With the USB printer cable and
sound card (SB Ensoniq one) removed, I'm running out of option to what I
remove next. The PC still won't start. I then think of what hardware
change I do recently. The only change is that I replace my 14" GTC
monitor with 17" Dell monitor (which also bought from used parts
reseller) about 2 weeks ago. So, incredulously, I remove the monitor
cable from PC. To my surprise, the PC now boot. Then I reconnect it, and
the PC runs like nothing happens. Could the monitor be the culprit?

I'm taking no chance now. I reinstall the SB Ensoniq sound card and every
cables on my setup, format the HDD and reinstall WinXP sp1a. The sound
card is detected and runs fine. Now, I feel like walking on a thin ice,
only waiting for the blanking/won't start problem to happen again.

My question is:
1. What the heck is the actual problem?
2. How can I force WinXP to detect any device which it previously
detected but now it won't?
3. Is there some way to reset, hardware and software, the sound card?
(how I dream of having a PC with reset buttons to each devices installed)
4. What is AcVerFyr.dll for? In the middle of reinstalling WinXP, the
installer whines it cannot copy it; and I use the same CD to install it
previously which runs fine.
Please forgive the length of this posting.


Re: Blanking Problem

I had a Dell monitor that caused a sound to come from the speakers so
the monitor could be your problem.

Ricky Romaya wrote:
Quoted text here. Click to load it

Re: Blanking Problem wrote in

Quoted text here. Click to load it
A monitor which cause the whole PC go bye-bye? That's news to me.

I've borrowed a diagnostic card from a friend the other day. It says the
PC get's stuck when testing extended memory. So I remove the RAM module,
cleaned the contacts both on the module and the slot, and install it to
Dimm 2 (instead of Dimm 1 where it previously installed).

The PC boots, and I run Prime95 torture test (blend test). After 30
minutes, the PC crash again. The diagnostic card says the same error as
before (stuck when testing extended memory).

Then I reinsert the RAM module back to Dimm 1. The PC boots again. Now I
run Prime95/blend test as before, and plays WinAmp. After 2 hours, The PC
crash again.

Now, the PC won't boot no matter what Dimm slot I insert the RAM module
into. The diagnostic card always says th same, stuck when testing
extended memory.

So, does the RAM module the source of the problem, or just an effect?

Site Timeline