*bawls* 'why me!'

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I've been having strange problems with my homebuild machine, spec as

harddrive: MAXTOR  DiamondMax Plus9 80GB SATA150
case: ANTEC  Sonata UK 380W PSU ATX
cpu-fan: Silent Boost K8 for Opteron
memory: 2x CRUCIAL Ballastix 184DIMM 512MB PC3200 NP CL2
proc: AMD  Athlon 64 3500+ S939 512Kb
gfx: PNY  Quadro FX 330 64MB PCI-E
m'board: ASUS  S939 VIA K8T890 PCI-E ATX

I built this up in February. All seemed ok and managed to installed XP
on it. However, had some problems then so ran memtest86 which showed
what I thought to be a faulty stick of memory. So I got that swapped.
All seemed fine. (although occasional error 'the memory at... could not
be read' - ominous!).

Last week, I decided for various reasons to reinstall XP. We do the
install over the network here. It worked in March, but this time it
just won't play ball. Gets over halfway through the windows set up and
then hangs, every time - with one stick of 512kb or the other, or both.
Tried a different network card as well.

I'm not sure whether it's the mobo, proc or memory and it seems very
difficult to get to the heart of the problem.

Any suggestions? Am tearing my hair out.... never homebuild!!!

with thanks,

Re: *bawls* 'why me!'

Quoted text here. Click to load it
Unplug any Network\modem cards, Sound cards etc.
Infact anything that might stop XP `clean` installing.
Couple of years ago, I did one for a pal, and  the modem held it up.
Until I removed the card. Then it sailed through.

Re: *bawls* 'why me!'

Most of this stuff is on the motherboard. The only additional card is
the gfx card..


Re: *bawls* 'why me!'

Quoted text here. Click to load it
And your question is ?.

Site Timeline