Any hope for this beast?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Got power hungry and snatched up two 300GB SATA 16MB cache hard disks at
costco the other day.... Got to the house and tried to set them up in a
RAID-0 Array on my ASUS P4C800E-Delux, ASUS was specifying BIOS reviosn 1009
or later for best results, Mine was older then that so I updated to the most
current revision, 1024 i believe, restarted and was having all kinds of hell
setting up the array, figured I'd just peace out on the RAID for a bit,
deactivated it on CMOS setup, unplugged the disks, plugged my 120GB SATA
disk back into the NON-RAID SATA-1 port on the motherboard.  Windows would
not start for love or money, kept cycling a reboot about thirty seconds in
each time, could not do a repair installation over it, kept hanging at "27
minutes remaining", figured the bios revision was to much of a change for
windows to adapt to, went and reflashed the old BIOS back into the
system......  Here's what i've got now....

Cold system, Push power buton, Fans spin up, Hard drives spin up, no signal
on video, no Beeps, nothing.  Fiddled with the video cable, and the RADEON
9800 PRO supplemential power cable.... still no joy.  Got curious and tried
to see If i could FORCE a beep error, knowing that no powercable to the
video card would cause three beeps and a nasty notice on the screen to
kindly plug the connector in.... NOTHING...   Tried to reset CMOS via
jumper, Still nothing.  Do note that i have to hold down the power button
for a few seconds to get it to power back off, so something on that
motherboard is functioning, but I have no idea now how/if its possible to
put a decent bios flash back on the system.  Ideas?

Re: Any hope for this beast?

On Thu, 6 Oct 2005 22:55:01 -0700, "nooneimportant"

Quoted text here. Click to load it

At this point I would've suspected that you either:

A)  Needed to clear CMOS because you'd flashed the bios,
THEN made relevant bios settings changes if necessary.

B)  Had disloged a cable or card somewhere in the system
while installing the drives or connecting/disconnecting/etc

C)  Had the misfortune of finding a bios version that just
isn't stable, or not stable with all

D)  Had a poor power supply and the extra load broke the
seal on the PSU and let the magic smoke out.  Voltage
readings with a multimeter might be useful.

These were not only alphabet letters but suggestons of
things to try/check/etc.

Quoted text here. Click to load it

When you reset the CMOS, had you unplugged the AC (or
switched it off) first?  That may be necessary.  A silly
question now- Are you sure it was the clear CMOS jumper you
used?   Asus likes to use a million plus 2 jumpers on some
of their boards and that just raises the potential that the
wrong jumper is in the right place or vice-versa.

Quoted text here. Click to load it

True, but a permanently non-functional board can and might
easily be able to turn on and off the PSU like that.

Quoted text here. Click to load it

Strip system down to minimal components towards posting.
Video card, 1 memory module, CPU, heatsink/fan.  Clear CMOS
again with AC disconnected.  If you have a less power hungry
(or especially PCI) video card, try it instead of the R9800
Pro.  Disconnect case front panel wiring if this fails so
far and power on by shorting the two power-on pins together
with a screwdriver or other metal object.

If you can't even get the system to POST, AND it doesn't
look like the system is trying to load anything from floppy
(after above attempt fails (if it does), reconnect the
floppy drive and throw a floppy disc into it) then you don't
have the option of trying to reflash the bios while the
EEPROM is in the system, it'll have to be pulled out and
either swapped with a different EEPROM having the correct
bios, or have the bios written to it in an EEPROM programmer
or the questionable "hot-flash" method somtimes used
(details can be found via Google). We can't really be sure
it's the bios though.

Re: Any hope for this beast?

Quoted text here. Click to load it

Pretty much went through that whole list trying to get it figured out last
night.  This particular board doesn't have all that many jumper blocks, so
I"m 99.999999% certain that the CMOS jumper i used truly is the CMOS jumper.
Unfortunately I don't have a multimeter to test voltages with.  Pulled
system all the way down to bare motherboard and a the floppy drive, still
nothing.  Power supply is 380W which i know is pretty lean for firing 3 hard
drives, 2 optical, a 3.2GHZ processor (not overclocked) and the video card,
going to swing by Fry's on the way home from work this eve to look at
options, If i can find a replacement socket478 mobo for reasonable I'll just
pitch the bitch, price some power supplies and pick up a multimeter.

Site Timeline