video won't work

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

ACH readers;
I have acquired a Dell pc on which the video connector was abused (the
previous owner tried by brute force, to disconnect the cable without
first backing out the screws) and apparently damaged the motherboard
so that the monitor displays no-signal message.  The unit is running
WindowsXP and I believe boots properly because after a couple of
minutes I must hold down the power on button for about 20 seconds to
turn it off.  The unit has 2 empty pci slots and I have a Jaton
tvga9685pci video card that I can put into one of these slots.  I have
done that but still get the no-signal display on the monitor.  Does
any one out there have any suggestions on how to correct the problem
(barring the possibility that the motherboard has been killed
completely).  There are several jumpers on the video card and on the
motherboard that may need to be changed but I have not yet tried to
start changing them.  I would appreciate any assistance available out
there on this problem.  


Re: video won't work

You must go into the BIOS configuration and select PCI video instead of onboard

elmarsa dice wrote:
Quoted text here. Click to load it

                   Mike Walsh

Re: video won't work

Quoted text here. Click to load it


With the mains power lead 'unplugged'

1 Find the motherboard CMOS battery and remove it from it's holder.
2 Locate the 'reset CMOS settings' jumper (if the motherboard has one) and
swap it from 1-2 to 2-3 (or from 2-3 to 1-2 if that's they way it's
Note some motherboards don't have this jumper or may have two pins with no
'retain settings' jumper and require just shorting the prins together.
3 Return the 'reset CMOS settings' jumper to it's original state, followed
by the CMOS battery.
4 Plug in your PCI video card after reviewing the jumper settings (try

Now replug the mains lead and switch on monitoring for the startup beep.

If that works, fine.
If it doesn't most likely the easiest fix will be to take it to a Computer


Site Timeline