USB Mouse Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I now have a new problem with my Jetway K8M8MSR2 motherboard.

That motherboard provides PS/2 ports for both mouse and keyboard.
The BIOS allows for setting keyboard support to USB.  I can find no
place to do the same for the mouse.  This is important because the
computer is connected via a DVI KVM, which of course has USB but not
PS/2 for keyboard and mouse.  Nonetheless, my USB mouse used to work,
now suddenly it does not  A separate PS/2 mouse does work however.  

I am wondering if the USB mouse worked before by some fluke, or if i
am missing a BIOS setting.  I say this because the problem originally
included the keyboard, but I discovered that the BIOS somehow had
become reset to PS/2 for the keyboard.   I set it back to USB.

Help please


Re: USB Mouse Problem wrote:
Quoted text here. Click to load it

Check your "OnChip Device Function" and make sure that you have "both" the
OnChip USB Controller and the USB Keyboard Support Enabled.  One turns on
keyboard support only the other one is for all other USB devices.

Re: Re: USB Mouse Problem

On Tue, 15 Sep 2009 12:09:27 -0500, "GlowingBlueMist"

Quoted text here. Click to load it

I did and both are enabled.  Before I looked at the BIOS though, while
I was still in Windows (XP), I accidentally used the USB mouse
connected to the KVM and it worked!  Just like it did in the past!  I
did nothing - except post this request and wait for a response.

This is not good.  For it must mean that my problem is flaky and can
occur again sometime.  Aw geez................

Thanks for your response.


Re: Re: USB Mouse Problem wrote:
Quoted text here. Click to load it

One other thought would be to check the power saving features and make sure
nothing USB related is set to power down or off.  If there is another entry
for a wake-up feature for USB turn it on.

Site Timeline