updating bios

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've updated my bios and now my mouse and lan doesnt work... Reinstalling of
win98 doesnt helps:((

What to do know?
I cant restore my old bios because there is checksum error:/

Re: updating bios

Quoted text here. Click to load it

1) Try clearing CMOS:  Remove the CMOS battery and move
the CMOS jumper momentarily to the clearing position (see your
mainboard manual).  After doing that, you'll have to setup your
BIOS again.

2) If that doesn't work, the BIOS may be corrupted and
unrecoverable.  One option: obtain a new BIOS chip from

-- Bob Day

Re: updating bios

arek wrote:
Quoted text here. Click to load it

Well, first thing's first, check the bios setings and see if these
features were merely disabled, rather tham killed.

Second, what is the exact motherboard model, and current BIOS revision?

Re: updating bios


Quoted text here. Click to load it

Was this a clean installation or overtop of itself?

Did you try clearing CMOS and loading the bios defaults?

Quoted text here. Click to load it

As Paul mentioned, it could help to have all the info, the
board make and model, the bios versions you had tried.

Are you certain the older bios you tried to reflash is
correct?  What are you using to flash it?  You might try
downloading the old bios again, and if you know how, check
the CRC values between the two to see if they are
bit-identical copies of each other.

I'm wondering if it's possible you flashed the wrong bios,
sometimes boards will have newer bios meant for only newer
board revisions but with similar model name.  The flasher
should've prevented this but perhaps not.

Sometimes it is possible to use "uniflash" to force-flash a
board bios back to what it was, but have you even confirmed
that all other parts (like floppy drive) work?  IE- are the
mouse and lan the only things that don't work, have you
checked the other functionality of the system?

Re: updating bios

kony wrote:
Quoted text here. Click to load it

I once screwed up a board by giving it the wrong bios. It was the same
one except for 2 letters :LR. My board was Lan Ready, and the bios
wasn't. Therefor, no more SIS900 integrated Nic. The flasher whined,
but gave me the option of continuing anyway. Didn't read the actual
text of message till too late (Noooo!) .It was an easy fix, after the
panic subsided :)

Site Timeline