strange update P5B Bios

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
In a brand new pc (Asus P5B deluxe, E6700, 3 G, 2hd150G SATA, ATI
1650, 550 watt PW SP not overclocked) I flashed the old bios 614 with
the new one804 via Asus update. Apparently the update was OK as on
other mobos I did in the past. But as I rebooted the effects were:
1)Pc doesn't start unless I turn on the main button on the power
supply;(instead of the normal button on front side); consequently I
have to shut down always using it, if I want to reboot, after.
2)When I boot, appears the bios warning: CMOS overclocking failed:
press F1 to setup or F2 to default (of course I entered the bios and
set for default values, but it's of no use: it ask me again everytime
I boot : F1 or F2. I can use the pc but it's boring).
As no setting was changed in the passage from old to new bios, there
must be something wrong with my PC: Where: in power supply? In RAM
(3gigs only, for winxp of course)? But why it worked perfectly before?
Here my brain really stops. Please anybody cleverer than me can help?

Re: strange update P5B Bios wrote:
Quoted text here. Click to load it

Can you reinstall the old BIOS ?
Did you make a copy of the old BIOS ?

You can try clearing the CMOS. Unplug the computer, before you
attempt clearing the CMOS. You don't want any power present
while doing it. Your user manual will probably have a small
section describing what to do.

If clearing the CMOS does not help, then you'll need to flash
back to the old BIOS version.


Re: strange update P5B Bios


Quoted text here. Click to load it

If your system worked perfectly before...
then it was a bad idea to reflash your bios...

at any rate you will now have to reflash it one more time
with the *original* bios !

Posted via a free Usenet account from

Site Timeline