Start problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

My computer refuses to start after a shutdown, when it already worked  
immediately before.
Perhaps is there a problem of warming?
I opened the box and tried to start again... without success.

After about 30min, I can restart and work normally.

This phenomenon does not happen when the shutdown/restart takes place after  
only a few minutes of work.

Any idea about the cause ?

Thank you vm in advance for any help.


Re: Start problem

HDD t = 42 celcius

So probably not the cause...

Quoted text here. Click to load it

Re: Start problem

Thank you Cordelia,

In fact, only the HD t was checked, I think.
I'll try with Sandra to if I can get measures for other components... but
I'll probably not have any indicator for the PSU...  ;-((

I'll come back later to see if anybody else has an idea.  In the meantime,
thank you vm for your advises and time.


Quoted text here. Click to load it

Re: Start problem

Thank you vm Cordelia,

Do you mean that the HDD temperature has an impact on the startup process?
For the PSU, I believe that if there was a problem, the screen should also
face pb (it is connected on the same PSU).

What's strange: I have another PC (exactly the same components,...).  And
there is no pb there.
So is there any embedded thermometer component on my mother board?  Perhaps
this component is not ok... ??

Anyway, I try to look at HDD thermometer tool and I let you know.



Quoted text here. Click to load it

Site Timeline