Silent power supply can't start my epia

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I can't boot a VIA EPIA PD6000 using a 80W PSU (WPPS80). I asked my seller
to send me a new AC adapter and a new DC/DC powerboard but it didn't work.

Connecting the power supply and using the power on button doesn't boot the
If I use the 400w power supply of my desktop pc the epia starts correctly.
If I set the "Auto start on AC loss" using the bios and I
disconnect/reconnect the plug between the AC adapter and the DC/DC board
the epia board starts! This is the only way I can start the Epia Board
using the 80W psu.
For instance, if I disconnect/reconnect the wall plug, I hear a noise from
the psu, but after a second the noise stops and the board doesn't start.

As I said before, I have changed the psu unit once, with no result. The
Via board have no HD o DVD attached (only 512 of Kingston Low Profile
Ram). Have you any idea? Another broken psu?


Re: Silent power supply can't start my epia

Quoted text here. Click to load it

You can find a selection of supplies here.

They mention "timing differences", implying that the startup
characteristics of mixing power adapters and various models
of EPIA boards, is not problem free.

Note that any time you connect a chain of power conversion
devices, each device has an "inrush current". That is
the amount of current that flows to charge the input
capacitance on the next device in the chain. Sometimes,
this current flow is recognized as an overload, rather than
a temporary condition, and that will cause the source device
to switch off internally.

To debug the problem, you would need the ability to measure
DC currents, and some extension cable assemblies. By
hacking up the extension cable, and inserting a multimeter
set to DC amps, you would get some idea of how much current
is flowing. As the currents involved, could be close to
10 amps, that is getting pretty close to the limits for a
cheap multimeter, so make sure the meter you use has sufficient
range for the task at hand.

Also, you have to be absolutely sure the connections to the
meter are solid, before turning on the power. There is
no way of knowing how robust the load is, if one of the
DC outputs goes missing suddenly. Banana plugs and screw
terminals will make better connections, than trying to
twist some wires together.

I use a clamp-on DC ammeter for such jobs, as it doesn't need
to be connected to the load at all, to measure current. It
simply clamps around a wire or a bundle of wires, and can
measure the current by means of measuring the magnetic field.
But the problem with the clamp-on DC ammeter, is it is a lot
more expensive than an ordinary multimeter.

In any case, if you bought all the components from the same
vendor, the vendor should be able to guarantee that they all
work together. The vendor should not be selling a lot of
junk, and leaving it to the customer to do compatibility
testing. There are probably not enough standards for
this kind of equipment yet, to guarantee that any
arbitrary mix of components will work reliably. That means
a good vendor will do the testing, in advance of shipping
the components to the user. Perhaps by testing an AC
adapter and a DC-DC power board together, before they
are shipped, you will get a working pair of components.


Re: Silent power supply can't start my epia

On Sat, 21 Jan 2006 11:39:58 +0100, Frog

Quoted text here. Click to load it

Describe what is hooked up to this system.  Does it have
PSU2 or USB keyboard connected "always"?  If so, try
unplugging them and all other USB devices and retrying it.
I am wondering if the 5VSB is not sufficient for the system
load.  You might also see if the board has [5VSB vs 5V]
jumpers for USB or PS2, often near the effected ports or
pin-headers and should be outlined in the motherboard
manual... and change them to 5V, not 5VSB.

Re: Silent power supply can't start my epia

Il Sat, 21 Jan 2006 20:08:08 +0000, kony ha scritto:
Quoted text here. Click to load it

Thanks for your answer, but I have tried to start the mainboard with only
the system memory plugged in with no result... (if I use a 400w psu the
epia boots up in this condition)

I bought the power brick and the power supply board "in bundle", but I
have noticed that the psu need 10A at 10.8V
( ) but the AC adapter is only 90W
(4.5A at 20V, 8.3A at 10.8V)

However I'm always convinced there is a timing problem between the psu and
the mainboard during the booting, but it's very hard to prove.

Re: Silent power supply can't start my epia

Quoted text here. Click to load it


3.3@5A 5V@5A 12V@2.5A -5V@0.2A -12V@0.1A +5VSB@1.0A
80% efficient, which is why it needs 100 Watts in to make 80 Watts out.
Protection method is "latch off", which means at the first sign
of trouble, you'll need to cycle the input power to get it to recover.

Overload protection is at 110% to 160% of rated current on
any output. Input voltage range is 10.8V to 20V. It would
draw 10A at 10.8V (as stated), or 5.4A at its max 20V input.
That is because input power is a constant, and as volts rise,
amps drop. A good switcher will detect when the input voltage
is dropping below a certain level, otherwise the current
goes to infinity as voltage goes to zero (figuratively
speaking) :-)

On your power brick, I hope you have EA10953(2)A, as its output
voltage range is 12 to 17V, and that fits inside the 10.8 to
20V input rating of the ATX converter. Your power brick shuts
off if its output voltage rises above 16 to 22V. This brick doesn't
seem to have a very tight reference, as it has a five volt output
variation (even though line and load regulation are 2% and 5%).

Now, the power brick has auto recover, which means as soon as
whatever problem it has detected, has disappeared, it returns
to normal operation.

So, the first question you ask, is what are the power requirements
for the ITX board.


 Running CC Winstone2001
 3.3V @ 2.439A
 5.0V @ 0.931A
 5VSB @ zero
 12V  @ 0.097A

 Total power 13.963W"

By using the 80% efficient WPPS80, that 13.963W translates to
17.45W from the EA10953(2)A. If the EA10953(2)A produces ~12V
output, then 17.45W means 1.45A flows from the EA10953(2)A.
Since the EA10953(2)A can make 6.6A, I doubt the limits of
the EA10953(2)A are being reached.

So, while the conditions of measurement are not stated (what
capacity DIMM was used?), I would say those numbers are far enough
from the 5A limit, to not be a problem. You have enough 5V and
12V to try to run a desktop hard drive (but possibly not a hard
drive and a DVD drive, unless the DVD is the laptop kind that
runs from +5V only).

Based on the protection method (latch off on the WPPS80,
auto-recover on the EA10953(2)A), I would say the WPPS80 is
most likely to be waving the surrender flag. Generally, how
this works, is most switchers have an interval, during which
the overcurrent protection on the output is disabled. I'll
call this 50mS as a rough guess. That is the time allowed
for the WPPS80 to charge its own output capacitors, and charge
the input filter caps on the PD6000. Now, lets imagine a
cascaded system response scenario. We plug in the EA10953(2)A).
The ~12V output comes up slowly, in say 35mS or so. The
WPPS80, being a heroic design, starts to do its switching
conversion, before the EA10953(2)A) output is fully developed.
The WPPS80 starts its 50mS timer. At the 50mS mark, the WPPS80
hasn't finished charging the caps. The overcurrent protection
is enabled. The WPPS80 instantly switches off. In summary,
a "soft" drawn out output on the EA10953(2)A), means the
assumptions put into the WPPS80 design are violated.

Powering the EA10953(2)A) from a "rigid" supply is another
alternative. One way to emulate this, is insert a switch in the
12V output path of the EA10953(2)A). Plug in the EA10953(2)A)
with the switch open. When the EA10953(2)A) is delivering its
12V output, then flip the switch to connect the "solid"
12V to the WPPS80. The WPPS80 starts its 50mS timer, with
full source voltage present. (If the WPPS80 has no inrush
limiter, and has input current sensing, it could still
switch off. But I don't see any mention of a feature like

A second rigid supply test you could attempt, is to use your
ATX power supply and its hefty +12V output. You could put
a switch in line with that as a source, and try the same
test to the WPPS80. That will require an ATX extender cable,
to give you some wire to hack up.

Based on the estimated power numbers, I don't see a reason
for this to be an output limit problem. It is likely
the protection on the WPPS80 tripping, because the input
power transient waveform from the EA10953(2)A) is too soft.
One way the WPPS80 could avoid a problem like this, is if
it refused to start switching, until the measured input
voltage was quite close to its rated minimum input voltage.


Re: Silent power supply can't start my epia

Il Sun, 22 Jan 2006 17:41:47 +0000, Paul ha scritto: [CUT]
Quoted text here. Click to load it

My power brick is the EA10953(2) one, but it has written this on one side

   Typical Output Voltage
   |   |   | * |   |   |

and it gives 19.8V. It seems to me there are different models with
different output voltage, but your wonderful explanation works also for my

Quoted text here. Click to load it
If I understand you correctly,  you described the scenario where you try
to start the system connecting the wall plug; this can explain why my
system doesn't start in this case.

Quoted text here. Click to load it

If I connect the EA10953(2) to the wall plug, wait until the output
voltage stabilize to ~20V, and then plug in the WPPS80, it doesn't start.
I have to disconnect/reconnect the plug between EA10953(2) and WPPS80 to
start them. It seems there are some caps to be charged in the input rail
of the WPPS80 as well.

Quoted text here. Click to load it
Thanks for your analysis, but how can you explain why it doesn't start
when I use the switch on button? I this case, the EA10953(2) is already
plugged in, so its output is ~20V; the WPPS80 is ready to start switching
but, for some reason, it doesn't have enough power to start the epia board
 (it makes some noise, but without success).

Re: Silent power supply can't start my epia

Quoted text here. Click to load it

So, now you've got a supply feeding the WPPS80 that is close to
its stated _maximum_ input voltage. Since you've measured it as
19.8V, I'm going to assume the WPPS80 is not unhappy about this.

One thing that would help a lot, is if the WPPS80 had a status
LED that indicates it has tripped on a fault. It is going to
take a lot of guessing, to figure out what is going on, by
just using a multimeter.

You are right - the WPPS80 should start in the "soft off" state,
producing +5VSB only, when the EA10953 delivers 19.8V. Then,
you push the equivalent of a computer case power button, which
should tell the WPPS80 to energize all outputs. You are correct
in that scenario, that there is no inrush. And the first rush
of current, when you first turn on the EA10953 is not going to
be an issue, as with its auto-recovery feature, it won't stop
delivering current (it might hiccup a bit, but will stay on,
unlike the WPPS80).

Is it possible that the PS_ON signal is being asserted by the
PD6000, as soon as the power appears ? I guess you've already
verified that the PD6000 behaves itself, when you used a real
ATX supply...

Another question for you, with ordinary ATX computers, sometimes
we ask people if they see a fan "twitch". That observation
is intended to identify if the power supply has made output
for a fraction of a second and then stopped. Does the WPPS80
deliver current long enough to make a fan twitch, or does it
seem to be complete dead ?

Since you seem to have a multimeter, when you push the computer
case power button, do the WPPS80 outputs have +3.3, +5, +12
on them ? Or are the outputs dead ? Does the +5VSB disappear
as well, when the computer fails to start ? These could be
indicators of the WPPS80 latching off internally.

It is possible the WPPS80 designers thought they were dealing
with a car battery, when they designed your unit. Have you tried
to contact the company that makes the WPPS80 ? I'm curious if
they know of any characteristic of the source device, which is
not consistent with how they thought the device would be used.

Using a capacitor across the output of the EA10953, would be
something an end user might be tempted to do, to make the output
of the switcher more "solid". But you should be aware, that
circuits of this type, have stability criterion, and adding
large amounts of capacitance can degrade the phase margin
(a large amount might be 15000 uF).

But getting this information from the maker of the EA10953
would be next to impossible, and each design is quite different
when it comes to that characteristic.

All I can suggest at this point, is try to gather some
more observations of how the WPPS80 is behaving. By using
the multimeter, you may be able to interpret the output
voltages, as indicating when the device is latched off.
For example, the +5VSB should disappear when the supply
latches off, as the +5VSB should be made by switching,
just like the other outputs. While the maker could use
a linear regulator for +5VSB, the unit would get mighty
hot (and would end up with a lousy efficiency rating)
if a linear was used. So, in the event that the WPPS80
detects a problem, checking +5VSB might tell you whether
it is latched off or not.


Re: Silent power supply can't start my epia

Il Mon, 23 Jan 2006 00:23:26 +0000, Paul ha scritto:
Quoted text here. Click to load it
No, there is no led.

Quoted text here. Click to load it
yep, if I use the 400w psu of my desktop pc there is no problem.

Quoted text here. Click to load it
I have no fan (I have to open my desktop pc, but this evening I have no
time ); however when I try to start the system with the power button, I
hear for a fraction of second a sound from the WPPS80, but nothing happens

Quoted text here. Click to load it
Every output is dead.

I have monitored these outputs
 *PS_ON#: an active-low that allows a motherboard to remotely control the
power supply
 *PWR_GOOD: it should be asserted high by the power supply to indicate
that the +12 VDC, +5VDC, and +3.3VDC outputs are above the under-voltage
and this is a sum up of what happens.

 * System started disconnecting/connecting the AC
adapter from the WPPS80
*PS_ON#:     0V (good)
*PWR_GOOD:     5V (good)
*5V_SB:     5V (good)
*12V:         12V (good)

 * Shutting down via the "power on" button
*PS_ON#:     5V (good)
*PWR_GOOD:     0V (good)
*5V_SB:     5V (good)
*12V:         0V (good)

 * Starting up via the "power on" button
*PS_ON#:     0V (good)
*PWR_GOOD:     0V (bad)
*5V_SB:     5V (good)
*12V:         0V (bad)

Quoted text here. Click to load it
Maybe the psu doesn't made +5VSB by switching because the current used by
the epia board is so small that a linear regulator is not bad too.

However this evening I'll contact my vendor again, asking for another
change (or a refund).

Thanks for your help.

Re: Silent power supply can't start my epia

Quoted text here. Click to load it

If the WPPS80 is making a noise, that means something is heavily
loaded. Are you certain the pinouts of the two products are
the same ? When the WPPS80 is operating sitting on the bench, but
not driving the EP6000, do you see the voltages you would
expect on the pins of the WPPS80 output power connector ?
They should follow the ATX standard pinout. If there was a
wiring error there somewhere, perhaps one of the outputs
on the WPPS80 is well and truly being shorted.

Since you've tried a standard ATX supply, and there wasn't
a burning smell, we know the EPIA end is not at fault.
That leaves the WPPS80 as the suspect.

To run the WPPS80 sitting on the bench, you'll need to connect
PS_ON# to one of the adjacent GND pins. As long as PS_ON# is
connected to GND (or the documentation may say COM as a term
for GND), the supply should operate. Then you can "do a lap of
the pins", and measure the voltage on each pin with respect to
one of the GND/COM pins. Since the spec for the power supply
notes minimum current draw required is zero on all outputs,
there should not be a problem doing this kind of testing.

If the voltages on all pins look correct, about the only
thing that would cause the WPPS80 to make that noise, would
be if the EP6000 had a lot of capacitance on its rails.
And somehow I doubt Via would do something like that, as
it is the responsibility of the supply device to provide
the necessary level of bypassing to meet reasonable
output ripple.


Site Timeline