siemens motherboard SLOT1 bootblocks!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

siemens motherboard SLOT1 bootblocks!
I tried to turn on this MBO, and firstly it wasn't successful, but
after changing on/of functions of configuration menu installed as
hardvare on MBO, now it works but it's showing some RECOVERY screen
with BOOTBLOCK 0.99E.170...or something like that informations. It
seems it has some error or flash error.
This configuratiion menu has 8 options for setting ON or OFF. SKP,
RCV, FDP, RES, CF0, CF1, CF2, CF3, .-.....i think RCV means
recovery :) So without RCV on ON setting it doesn't turn on at all,
only with RCV on right side of menu on ON function ot does work. Could
this be a hardware problem or software like bios problem ?

Thanks, any helps... !

Re: siemens motherboard SLOT1 bootblocks!

On Sun, 19 Apr 2009 23:33:25 -0700 (PDT), wrote:

Quoted text here. Click to load it

Check the battery voltage with a multimeter.  If it is too
low, replace the battery.   With AC power disconnected,
leave the battery out of the motherboard for at least 10

Either way, enter the bio, do something basic like setting
the system clock, then save and exist the bios.

If the bios is corrupt you may need to attach a floppy drive
to flash it, or if there is a floppy attached does the
system try to access it?  Some bios boot blocks will
automatically try to boot a floppy so it can be used to
reflash the bios.

Re: siemens motherboard SLOT1 bootblocks!

Quoted text here. Click to load it doesn't work. It must be the progrmator fixed to the MBO or
wrong flashing the MBO .

Thanks anyhow,, appreciated.

Re: siemens motherboard SLOT1 bootblocks!

Quoted text here. Click to load it

Tried to do that, nevertheless nothing helps, it must be either wrong
flashing or wrong something else....

The MBO programator is punching me in the ars, i think it's guilty but
don't have a  manual.,....

I had gave it away. Thanks a lot :)

Site Timeline